Outlook Expressin perusteet

Microsoft Outlook Expressin ansiosta sähköiseen viestintään tarvitsemasi työkalut ovat ulottuvillasi omassa tietokoneessasi. Voit lähettää sähköpostiviestejä tai liittyä uutisryhmään, jossa voit vaihtaa tietoja ja ajatuksia muiden kanssa.

Useiden sähköposti- ja uutisryhmätilien hallinta

Voit käsitellä useita eri Internet-palvelun tarjoajien sähköpostitilejä samassa ikkunassa. Jos Usenet-palvelun tarjoajalla on useita palvelimia, voit määrittää kullekin palvelimelle oman tilin ja salasanan sekä siirtyä palvelimesta toiseen määrittämättä uutistenlukuohjelman asetuksia uudelleen.

Viestien selaaminen helposti ja nopeasti

Viestiluettelon ja esikatseluruudun avulla voit tarkastella viestiluetteloa ja lukea yksittäisiä viestejä yhtä aikaa. Kansioluettelo sisältää sähköpostikansiot, uutisryhmäpalvelimet sekä uutisryhmät, ja voit helposti siirtyä kansiosta toiseen. Voit myös järjestää ja lajitella viestejä lisäämällä uusia kansioita ja määrittää sääntöjä, joiden mukaan saapuneet viestit sijoitetaan automaattisesti tiettyyn kansioon.

Kun säilytät sähköpostiviestit palvelimella, voit tarkastella niitä useammassa kuin yhdessä tietokoneessa.

Jos Internet-palvelun tarjoaja käyttää saapuvien viestien käsittelemiseen IMAP-palvelinta, voit lukea, tallentaa ja järjestää viestit palvelimelle lataamatta niitä tietokoneeseesi. Tällä tavalla voit tarkastella viestejä millä tahansa tietokoneella, joka on yhdistetty kyseiseen palvelimeen.

Sähköpostiviestien tallentaminen osoitteestoon ja hakeminen siitä

Voit tallentaa nimet ja osoitteet osoitteestoon tuomalla ne toisista sovelluksista, kirjoittamalla ne, lisäämällä ne sähköpostiviesteistä tai etsimällä niitä Internet-hakemistopalveluista. Osoitteisto tukee Internet-hakemistopalveluiden LDAP-protokollaa (Lightweight Directory Service Access Protocol).

Oman allekirjoituksen tai kirjepohjan lisääminen viesteihin

Voit lisätä viesteihin tärkeitä tietoja (kuten puhelinnumeron) osana omaa allekirjoitustasi tai parantaa viestien ulkoasua lisäämällä kirjepohjia ja taustoja.

Suojattujen viestien lähettäminen ja vastaanottaminen

Voit allekirjoittaa ja salata viestejä digitaalisten tunnusten avulla. Kun allekirjoitat viestin digitaalisesti, vastaanottaja voi varmistua siitä, että viesti on tullut oikealta lähettäjältä. Viestin salaaminen takaa, että viestin voivat lukea vain henkilöt, joille se on osoitettu.

Kiinnostavien uutisryhmien etsiminen

Voit etsiä uutisryhmiä hakusanalla tai selata kaikkia Usenet-palvelun tarjoajan uutisryhmiä. Löytäessäsi uutisryhmän, jota haluat lukea säännöllisesti, lisää se Tilattu-luetteloon, jolloin voit halutessasi avata sen nopeasti.

Uutisryhmien viestiketjujen tarkasteleminen

Voit tarkastella uutisryhmien viestejä ja niiden vastauksia (viestiketjuja) lukematta koko viestiluetteloa. Voit etsiä viestiketjuista kiinnostavimmat aiheet laajentamalla ja kutistamalla viestiketjuja. Voit myös merkitä viestejä luetuksi tai näyttää vain mielenkiintoisimmat uutisryhmän viestit tai lukemattomat viestit.

Uutisryhmän viestien lukeminen offline-tilassa

Voit ladata viestejä tai kokonaisia uutisryhmiä siten, että voit lukea niitä olematta yhteydessä Internet-palvelun tarjoajaan. Offline-tilassa voit myös ladata vain viestien otsikot ja merkitä viestit, jotka haluat lukea luodessasi yhteyden seuraavan kerran.


Outlook Expressin ottaminen käyttöön

Internet-yhteyden ja Microsoft Outlook Expressin avulla voit lähettää ja vastaanottaa sähköpostia Internetin kautta ja liittyä haluamiisi uutisryhmiin.

Ohjatun Internet-yhteyden luomisen avulla voit muodostaa yhteyden yhteen tai useaan sähköposti- tai uutisryhmäpalvelimeen. Tarvitset Internet-palvelun tarjoajalta tai lähiverkon (LAN) valvojalta seuraavat tiedot:

  • Sähköpostitilin lisäämistä varten tarvitset tilin nimen ja salasanan sekä saapuvan ja lähtevän postin palvelimien nimet.

  • Uutistenlukua varten tarvitset uutisryhmäpalvelimen nimen sekä tarvittaessa tilin nimen ja salasanan.

Seuraavissa ohjeissa käsitellään sähköpostin lähettämistä ja vastaanottamista sekä uutisryhmien tarkastelemista ja niihin liittymistä. Voit mukauttaa Outlook Expressin omia tarpeitasi vastaavaksi. Saat lisätietoja Ohjeen sisällysluettelosta.

Perusasetukset

Sähköposti- tai uutisryhmäpalvelimen lisääminen

Siirtyminen sähköpostiviesteistä ja uutisryhmiin

Outlook Expressin käyttäminen Web-selaimen avulla

Sähköpostin käytön aloittaminen

Sähköpostiviestien tuominen muista sähköpostiohjelmista

Osoitteiston tuominen muista ohjelmista

Sähköpostiviestin lähettäminen

Viestien lukeminen

Uutisryhmien käytön aloittaminen

Uutisryhmät

Uutisryhmän tarkasteleminen tilaamatta sitä

Uutisryhmän tilaaminen

Uuden viestin postittaminen


Kiinnostavien uutisryhmien etsiminen

Voit etsiä sinua kiinnostavia uutisryhmiä etsimällä uutispalvelimelta tiettyjä uutisryhmien nimissä esiintyviä sanoja.

  1. Valitse kansioluettelosta palvelimen nimi ja napsauta sitten työkalurivin Uutisryhmät-painiketta.

  2. Kirjoita Näytä uutisryhmät, jotka sisältävät -ruutuun sanat, joita haluat etsiä.

Vihje

  • Jos et löydä tiettyä uutisryhmää luettelosta, ryhmää ei ehkä ole käyttämälläsi uutispalvelimella.

Aiheeseen liittyvä ohje

Uutisryhmän katseleminen sitä tilaamatta


Tietoja uutisryhmistä

Uutisryhmä on kokoelma viestejä, joita ihmiset lähettävät uutispalvelimelle. Uutispalvelimet ovat yritysten, ryhmien tai yksittäisten ihmisten ylläpitämiä tietokoneita, joissa voi olla tuhansia eri uutisryhmiä.

Uutisryhmiä on lähes mistä tahansa aiheesta. Vaikka joitakin uutisryhmiä valvotaan, suurinta osaa ei valvota, ja kuka tahansa, joka pääsee ryhmään, voi lähettää ja lukea viestejä. Uutisryhmien jäsenistä ei ole luetteloita, eikä niihin liittyminen ole maksullista.

Internet-palveluntarjoajallasi on oltava linkki uutispalvelimelle, jotta voit määrittää Outlook Expressissä tilin uutispalvelinta varten. Kun olet määrittänyt tilin, voit lukea minkä tahansa uutispalvelimella olevan uutisryhmän viestejä ja lähettää siihen viestejä.

Kun löydät mieleisen uutisryhmän, voit "tilata" sen näkymään Outlook Expressin kansioluettelossa. Näin sinun ei tarvitse joka kerta selata palvelimen uutisryhmien pitkää luetteloa löytääksesi haluamasi.

Uutisryhmiin voi sisältyä tuhansia viestejä, ja niiden lajittelu voi olla aikaa vievää. Outlook Expressissä on useita toimintoja, jotka helpottavat haluamasi tiedon etsimistä uutisryhmistä.

Seuraavissa aiheissa kerrotaan, kuinka voit käyttää Outlook Expressiä uutisryhmiin osallistuessasi:

Sähköposti- tai uutispalvelimen lisääminen

Kiinnostavien uutisryhmien etsiminen

Uutisryhmän tilaaminen

Tietoja uutisryhmien lukemisesta offline-tilassa

Uutisryhmäviestien järjestäminen


Tilatun uutisryhmän tarkasteleminen
  • Valitse kansioluettelosta uutispalvelin ja valitse sitten uutisryhmä.
Vihje
  • Voit etsiä uutisryhmän, siirtyä siihen, tilata sen tai peruuttaa sen tilauksen napsauttamalla työkalurivin Uutisryhmät-painiketta.
Aiheeseen liittyvä ohje

Uutisryhmän tarkasteleminen tilaamatta


Tietoja lukemisesta offline-tilassa

Uutisryhmien viestejä voi lukea olematta yhteydessä Internetiin. Kun viestit on ladattu tietokoneellesi, voit kirjautua ulos Internetistä ja lukea viestit, kun sinulle sopii. Lukemalla uutisryhmien viestit offline-tilassa voit säästää yhteyskuluja ja vapauttaa puhelinlinjan.

Voit ladata pelkkiä viestien otsikoita, joista näet aiheen, kirjoittajan sekä viestin koon. Voit myös ladata kokonaisia viestejä liitetiedostoineen. Pelkkien uutisryhmän otsikoiden lataaminen on paljon nopeampaa kuin viestien lataaminen, ja saat silti kuvan meneillään olevista keskusteluista. Voit merkitä kiinnostavat otsikot offline-tilassa ja ladata sitten vain nämä viestit.

Aiheeseen liittyviä ohjeita

Uutisryhmien offline-tilassa lukemisen asetukset

Yksittäisten viestien lataaminen


Uutisryhmän tilaaminen

Kun uutisryhmä tilataan, se sisällytetään kansioluetteloon, jolloin se on helposti käytettävissä. Voit tilata uutisryhmän usealla eri tavalla:

  • Kun lisäät uutispalvelimen, Outlook Express kehottaa sinua tilaamaan palvelimen uutisryhmiä.

  • Kun tarkastelet uutisryhmää, jota et ole tilannut, valitse Työkalut Tilaa tämä ryhmä.

  • Valitse kansioluettelosta palvelimen nimi ja napsauta sitten työkalurivin Uutisryhmät-painiketta. Valitse uutisryhmä, jonka haluat tilata, ja valitse sitten Tilaa.

Vihjeitä

  • Voit tarkastella tilaamaasi uutisryhmää napsauttamalla sitä kansioluettelossa.

  • Voit peruuttaa uutisryhmän tilaamisen napsauttamalla työkalurivin Uutisryhmät -painiketta, valitsemalla haluamasi ryhmän ja valitsemalla sitten Peruuta tilaus.

Aiheeseen liittyvä ohje

Uutisryhmän tarkasteleminen tilaamatta


Uutisryhmäviestien järjestäminen

Uutisryhmäviesteistä voi tulla hankalasti käsiteltäviä, jos et lajittele niitä käyttökelpoiseen järjestykseen. Seuraavissa ohjeissa kuvataan useita eri tapoja hallita suurta uutisryhmää:

Viestien etsiminen uutisryhmistä

Pelkästään lukemattomien uutisryhmäviestien katseleminen

Pelkästään uutisryhmäviestien vastauksien näyttäminen

Uutisryhmäviestien suodattaminen

Uutisryhmäviestien automaattisen lataamisen estäminen

Viestiketjujen näyttäminen yhdessä

Aiheeseen liittyvä ohje

Outlook Express -ikkunan mukauttaminen


Viestien lukeminen kielituen avulla

Outlook Express näyttää tavallisesti viestit sillä kielellä, jolla ne on lähetetty. Joidenkin viestien, erityisesti uutisryhmien viestien, otsikkotiedostoissa ei kuitenkaan aina ole tarpeeksi tietoa (tai tieto on epätarkkaa) oikean kielen näyttämiseen.

Tällaisessa tapauksessa voit muuttaa näytettävän viestin merkistöä. Sinulla pitää olla tälle kielelle tuki, jonka voit hakea Internet Explorerin Web-sivuston kielitukikohdasta.

  1. Valitse Näytä-valikosta Kieli, ja valitse sitten merkistö, joita haluat käyttää.

    Voit myös napsauttaa Kieli-painiketta, jos sellainen on työkalurivissä, ja valita merkistön.

  2. Valitse näyttöön tulevassa valintaikkunassa Kyllä.

    Kaikki viestit, joiden otsikkotiedostot sisältävät merkistön, jonka haluat korvata, näytetään valitsemallasi merkistöllä.

Huomautuksia
  • Voit poistaa merkistön korvaamisen toisella (vaihe 2 edellä), valitsemalla Työkalut Asetukset ja avaamalla sitten Lukeminen-välilehden. Valitse Maakohtaiset asetukset ja poista merkistö.

  • Kun vastaat viestiin, vastauksesi lähetetään sen merkistön mukaisena, joka oli käytössä viestissä. Jos muutat vastauksen merkistöä, alkuperäiset merkit näkyvät oikein ainoastaan, jos lähetät vastauksen HTML-muodossa (ja jos vastaanottava ohjelma tukee HTML:ää). Voit myös lähettää viestin käyttäen Unicodea. Kaikki sähköposti- ja uutisryhmäohjelmat eivät kuitenkaan tue Unicode-viestejä.

Aiheeseen liittyvä ohje

Työkalurivin mukauttaminen


Viestien lähettäminen uutisryhmiin

Viestin voi lähettää monella tavalla sen mukaan, lähetätkö uuden viestin vai vastaatko toiseen viestiin sekä siitä, kuinka laajalle haluat sen jaettavaksi. Voit myös muotoilla viestejä ja lisätä niihin allekirjoituksesi, käyntikortin tai linkkejä tiedostoihin. Huomaa, että jotkin näistä vaihtoehdoista edellyttävät, että vastaanottajan uutistenlukuohjelma voi lukea HTML-tiedostoja. Muista, että monet uutistenlukuohjelmat eivät lue näitä tiedostoja.

Saat lisätietoja viestien lähettämisestä seuraavista ohjeista:

Uuden viestin lähettäminen

Uutisryhmän viestiin vastaaminen

Suurten viestien lähettäminen

Lähtevien uutisryhmäviestien rivin pituuden määrittäminen


Kansioiden tarkasteleminen IMAP-palvelimella

Sähköpostikansioiden tarkasteleminen IMAP-palvelimella

Kun määrität Outlook Express -sähköpostitilin IMAP-palvelimella, vain tilaamasi kansiot näkyvät kansioluettelossa. Jos haluat tarkastella muita kuin tilattuja kansioita ja niiden sisältämiä viestejä, tee jompikumpi seuraavista toimista:

  • Tilaa kaikki kansiot ja poista niiden kansioiden tilaus, joita et tarvitse. Tilatut sähköpostikansiot lisätään kansioluetteloon, jolloin voit tarkastella haluamiasi kansioita.

  • Määritä Outlook Express näyttämään kaikki kansiot, tilaa haluamasi kansiot ja määritä uudelleen Outlook Express näyttämään vain tilatut kansiot.

Sähköpostikansioiden tilaaminen tai tilauksen poistaminen
  • Valitse Tiedosto Kansio ja valitse haluamasi tilaus- tai poistovaihtoehto.
Outlook Expressin määrittäminen näyttämään kaikki kansiot
  1. Valitse Työkalut Tilit.

  2. Valitse IMAP-sähköpostitili ja valitse Ominaisuudet.

  3. Napsauta Lisäasetukset-välilehteä ja varmista, että Näytä vain tilatut kansiot -valintaruutu on tyhjä.

Aiheeseen liittyviä ohjeita

Outlook Expressin määrittäminen tarkistamaan uudet viestit


Suojausvyöhykkeiden määrittäminen

Outlook Expressin suojausvyöhykkeiden avulla voit määrittää, voidaanko aktiivista sisältöä (esimerkiksi ActiveX-komponentteja ja -komentosarjoja) suorittaa HTML-sähköpostiviesteissä. Voit poistaa kaiken aktiivisen sisällön suorittamisen käytöstä, saada Outlook Expressistä varoituksen ennen aktiivisen sisällön suorittamista tai määrittää omat mukautetut asetukset.

  1. Valitse Työkalut Asetukset ja valitse sitten Suojaus-välilehti.

  2. Muuta Internet-vyöhykkeen (jossa suurin osa sähköpostiviesteistäsi on) suojaustasoa valitsemalla haluamasi asetus.

  3. Lisää yksittäiset Web-sivustot Kielletyt sivustot -vyöhykkeeseen (jossa voit määrittää suuremman suojauksen Web-sivustoille) valitsemalla Vyöhyke-luetteloruudusta Kielletyt sivustot ja valitsemalla sitten Lisää sivustoja -painike.

    Kirjoita Web-sivuston nimi tekstiruutuun ja valitse Lisää-painike.

Huomautus
  • Internet-vyöhykkeen ja Kielletyt sivustot -vyöhykkeen asetusten muuttaminen muuttaa myös Internet Explorer -selaimen asetukset ja päinvastoin.


Sähköpostiviestien järjestäminen

Jos saat paljon sähköpostia, Outlook Expressin avulla voit etsiä viestejä, lajitella saapuvat viestit eri kansioihin automaattisesti, säilyttää viestit palvelimella tai poistaa ne.

Aiheeseen liittyviä ohjeita:

Sähköpostiviestien etsiminen viestikansioista

Viestin siirtäminen tai kopioiminen toiseen kansioon

Kansioiden lisääminen, poistaminen tai vaihtaminen

Saapuvien viestien lajitteleminen

Viestien tallentaminen sähköpostipalvelimille

Viestin poistaminen


Outlook Expressin määrittäminen tarkistamaan uudet viestit

Jos haluat tarkistaa uudet viestit IMAP-palvelimen kansioista, aloita vaiheesta 1. Jos haluat tarkistaa uudet viestit muilta sähköpostitileiltä, aloita vaiheesta 3.

  1. Valitse Työkalut Tilit ja valitse sitten Ominaisuudet.

  2. Varmista, että Yleiset-välilehden Tarkista uudet viestit tilatuista kansioista -valintaruutu on valittuna.

  3. Valitse Työkalut Asetukset.

  4. Valitse Yleiset-välilehdestä Tarkista uudet viestit x minuutin välein -valintaruutu.

  5. Määritä, kuinka usein haluat Outlook Expressin tarkistavan uudet viestit.

Vihjeitä

  • Kun valintaruutu on valittuna, Outlook Express tarkistaa uudet viestit aina, kun käynnistät ohjelman.

  • Voit tarkistaa viestit heti napsauttamalla työkalurivin Lähetä ja vastaanota -painiketta. Myös kaikki Lähtevät-kansion viestit lähetetään tällöin.

Aiheeseen liittyvä ohje

Sähköpostikansioiden tarkasteleminen IMAP-palvelimella


Viestien lukeminen

Kun Outlook Express on ladannut viestit tai napsautat työkalurivin Lähetä ja vastaanota -painiketta, voit lukea viestit joko erillisessä ikkunassa tai esikatseluikkunassa.

  1. Napsauta Saapuneet-kuvaketta joko Outlook-palkissa tai kansioluettelossa.

  2. Voit katsella viestiä erillisessä ikkunassa kaksoisnapsauttamalla viestiä viestiluettelossa.

  3. Voit katsella viestiä esikatseluikkunassa napsauttamalla viestiä kerran viestiluettelossa.

Vihjeitä

  • Voit tuoda esikatseluikkunan näyttöön tai muuttaa sitä valitsemalla Näytä Asettelu ja valitsemalla haluamasi vaihtoehdot Esikatseluruutu-kohdassa.

  • Voit tarkastella kaikkia viestin tietoja, kuten esimerkiksi sen lähettämisajankohtaa valitsemalla Tiedosto Ominaisuudet.

  • Voit lukea viestejä muodostamatta yhteyttä Internetiin valitsemalla Tiedosto Offline-tila.

Aiheeseen liittyviä ohjeita

Liitetiedoston katseleminen

Kansainvälisten viestien lukeminen

Viestiketjujen näyttäminen yhdessä

Sähköpostiviestin välittäminen

Viestin poistaminen


Kirjepohjan luominen lähteville viesteille

Kirjepohjan käyttäminen lähtevissä viesteissä

Outlook Expressin kirjepohjilla voit luoda tyylikkäitä viestejä sekä sähköpostiin että uutisryhmiin. Kirjepohjaan voi kuulua taustakuva, erikoinen fontti, tekstiä tai tiedosto, jonka haluat liittää allekirjoitukseksi, tai henkilökohtainen käyntikorttisi. (Käyntikortti sisältää osoitteistoon tallenneut yhteystietosi vCard-muodossa. Kaikki tietokonetyypit ja digitaaliset laitteet osaavat lukea vCard-muodon.)

Kun luot itsellesi kirjepohjan, sen fonttiasetukset ja kuva liitetään automaattisesti kaikkiin lähteviin viesteihin. Voit kuitenkin valita, liitetäänkö käyntikorttisi tai allekirjoituksesi kaikkiin viesteihin vai erikseen valittaviin viesteihin.

  1. Valitse Työkalut Oma kirjepohja.

  2. Valitse Sähköposti-välilehdestä kirjepohjan osat, jotka haluat liittää sähköpostiviesteihin. Voit lisätä kirjepohjan uutisviesteihin valitsemalla sen Uutisryhmät-välilehdestä.

Vihjeitä

  • Voit lisätä kirjepohjataustoja yksittäisiin viesteihin valitsemalla Lähetä Uusi viesti käyttäen kirjepohjaa ja valitsemalla sitten taustan.

  • Saat ohjeita valintaikkunan kohteesta napsauttamalla valintaikkunan yläreunassa olevaa [image] -painiketta ja napsauttamalla sen jälkeen kohdetta.

  • Kun liität viestiin käyntikortin, ikkunan oikeaan yläkulmaan tulee näkyviin käyntikortin leima.

Aiheeseen liittyvä ohje

Käyntikortin tai allekirjoituksen lisääminen yksittäiseen viestiin


Linkin tai tiedoston lisääminen viestiin

Linkin, kuvan tai tiedostoliitteen lisääminen viestiin

  1. Jos liität viestiin linkin tai kuvan ota HTML-muotoilu käyttöön valitsemalla Muotoile, RTF-teksti (HTML). Kun vaihtoehto on valittuna, sen vieressä näkyy musta piste.

  2. Napsauta sitä viestin kohtaa, johon haluat lisätä kuvan tai tiedoston, tai valitse tiedostoon tai Web-sivustoon linkitettävä teksti.

  3. Lisää linkki napsauttamalla muotoilutyökalurivin Lisää hyperlinkki -painiketta, valitsemalla tiedostotyyppi ja kirjoittamalla linkin sijainti tai osoite.

    Lisää kuva valitsemalla Lisää, Kuva. Etsi kuvatiedosto napsauttamalla Selaa-painiketta, ja kaksoisnapsauta tiedoston nimeä.

    Lisää tiedosto valitsemalla Lisää, Liitetiedosto ja kaksoisnapsauta lähetettävää tiedostoa.

Huomautus
  • Jos viestiin lisätty kuva ei näy vastaanottajalle, valitse Työkalut, Asetukset. Napsauta Lähettäminen-välilehteä, valitse Asetukset ja varmista, että Lähetä kuvat viestien kanssa on valittu. Lähetä viesti tämän jälkeen uudelleen.


Suojatut viestit

Koska sähköpostin kautta lähetetään nykyisin paljon luottamuksellisia tietoja, viestien suojaaminen on hyvin tärkeää. Suojaamalla sähköpostin kautta lähettämäsi asiakirjat varmistat, että vain viestin vastaanottaja voi lukea sen eikä esimerkiksi sekkejä tai luottokortteja pystytä väärentämään.

Outlook Expressin digitaalisen tunnuksen avulla voit todistaa henkilöllisyytesi lähettäessäsi ja vastaanottaessasi sähköisessä muodossa olevia asiakirjoja. Digitaaliset tunnukset ovat yhteensopivia sähköpostin suojaukseen käytetyn S/MIME-määrityksen kanssa.

Digitaalisten tunnusten toiminta

Digitaalinen tunnus muodostuu julkisesta ja yksityisestä avaimesta sekä digitaalisesta allekirjoituksesta. Lähettäessäsi digitaalisen tunnuksesi vastaanottajalle annat hänelle julkisen avaimesi, jonka avulla hän voi lähettää sinulle suojattua postia. Tällä tavalla kukaan muu ei voi avata ja lukea sähköpostiviestejäsi.

Digitaalisen tunnuksen allekirjoitusosa on sähköinen henkilöllisyystodistus. Digitaalinen allekirjoitus ilmaisee viestin vastaanottajalle, että viesti on tullut oikealta henkilöltä eikä sitä ole väärennetty tai vahingoitettu.

Suojattujen tai digitaalisesti allekirjoitettujen viestien lähettämiseen tarvitaan digitaalinen tunnus, joka on lisättävä sähköpostitiliin. Jos lähetät suojattuja viestejä, osoitteistossa on oltava vastaanottajan digitaalinen tunnus.

Digitaalisen tunnuksen hankkiminen

Digitaalisia tunnuksia myöntää riippumaton sertifikaatin myöntäjä. Sertifikaatin myöntäjä varmistaa henkilöllisyytesi hakiessasi digitaalista tunnusta sertifikaatin myöntäjän Web-sivustosta. Digitaalisilla tunnuksilla on erilaisia luotettavuustasoja. Saat lisätietoja luotettavuustasoista sertifikaatin myöntäjän Web-sivuston Ohjeesta.

Saat toisen käyttäjän digitaalisen tunnuksen vastaanottamalla digitaalisesti allekirjoitettua postia (joka sisältää lähettäjän tunnuksen) tai etsimällä sertifikaatin myöntäjän Web-sivuston tietokannasta. Lisäksi jotkin hakemistopalvelut luetteloivat digitaaliset tunnukset.

Aiheeseen liittyviä ohjeita

Digitaalisen tunnuksen hankkiminen ja lisääminen sähköpostitiliin

Yhteyshenkilö digitaalisen tunnuksen lisääminen osoitteistoon

Suojatun tai digitaalisesti allekirjoitetun viestin lähettäminen

Henkilöiden ja yritysten etsiminen Internetistä

Lisätietoja suojauksesta


Tavallisen sähköpostiviestin lähettäminen

  1. Napsauta työkalurivin Luo viesti -painiketta.

  2. Kirjoita Vastaanottaja-, Kopio- ja Piilokopio-ruutuihin vastaanottajien sähköpostinimet pilkulla tai puolipisteellä ( ; ) erotettuina.

    Voit lisätä sähköpostinimet osoitteistosta napsauttamalla Vastaanottaja-kuvaketta Uusi viesti -ikkunassa ja valitsemalla sitten nimet.

  3. Kirjoita Aihe-ruutuun viestin otsikko.

  4. Kirjoita viesti ja napsauta sitten työkalurivin Lähetä-painiketta.

    Voit käyttää toista sähköpostitiliä kuin oletustiliä valitsemalla Tiedosto Lähetä viesti käyttäen ja valitsemalla sitten haluamasi sähköpostitilin.

    Jos luot viestiä offline-tilassa, voit tallentaa viestin Lähtevät-kansioon valitsemalla Tiedosto Lähetä myöhemmin.

Vihjeitä

  • Voit lähettää viestin osoitteistosta valitsemalla henkilön, jolle haluat lähettää sähköpostia (voit valita useampia yhteystietoja painamalla CTRL-näppäintä valitessasi nimiä), ja napsauttamalla sitten työkalurivin Lähetä viesti -painiketta.

  • Voit etsiä sähköpostinimiä osoitteistosta ja hakemistopalveluista kirjoittamalla nimen tai osan siitä Vastaanottaja-ruutuun ja valitsemalla sitten Työkalut Tarkista nimet. (Hakemistopalvelut on määritettävä tarkistamaan sähköpostinimiä.)

  • Voit luoda viestejä muodostamatta yhteyttä Internetiin valitsemalla Tiedosto Offline-tila. Kun valitset seuraavan kerran Lähetä ja vastaanota, Outlook Express muodostaa yhteyden uudelleen ja viestit toimitetaan.

Aiheeseen liittyviä ohjeita

Kirjepohjan käyttäminen lähtevissä viesteissä

Linkin, kuvan tai tiedostoliitteen lisääminen viestiin

Lähtevän viestin prioriteetin muuttaminen

Viestien oikeinkirjoituksen tarkistaminen

Nimien etsimisessä käytettävän hakemistopalvelun määrittäminen


Viestin tekstin muotoileminen

Kun haluat lisätä viestin näyttävyyttä ja parantaa sen rakennetta, voit käyttää HTML (Hypertext Markup Language) -muotoilua. HTML on Internet-tekstien perusmuoto. HTML-muotoilun avulla voit myös lisätä viesteihin grafiikkaa ja linkkejä Web-sivustoihin.

Jos vastaanottajan sähköposti- tai uutistenlukuohjelma ei tunnista HTML-muotoa, viesti näkyy tekstitiedostona, johon on liitetty HTML-tiedosto. Vain MIME-muotoa (multipurpose Internet mail extensions) tukevat sähköpostiohjelmat lukevat HTML-muotoa.

Aiheeseen liittyviä ohjeita:

HTML-muotoilun käyttäminen

Tekstin fontin, tyylin ja koon muuttaminen

Kappaleiden muotoileminen

Numeroitujen ja luettelomerkeillä varustetun luettelon luominen


Levytilan lisääminen

Voit vähentää monella tavalla tilaa, jonka sähköposti- ja uutisviestit varaavat kiintolevyltäsi:

Sähköpostikansioiden uudelleenjärjestäminen ja varmuuskopioiminen

Levytilan lisääminen tallennettuja uutisryhmäviestejä poistamalla

Lähtevien viestien kopioiden poistaminen

Viestien tallentaminen sähköpostipalvelimelle


Sähköpostiviestien tuominen muista sähköpostiohjelmista

Outlook Express -tuonti -toiminnon avulla voit helposti tuoda sähköpostiviestejä monista Internet-sähköpostiohjelmista, kuten Netscape Communicatorista sekä Microsoft Exchangesta ja Microsoft Outlookista.

  1. Napsauta kansioluettelon tai Outlook-palkin Saapuneet-kuvaketta.

  2. Valitse Tiedosto Tuo ja valitse sitten Viestit.

  3. Valitse sähköpostiohjelma, josta haluat tuoda viestejä, ja valitse Seuraava.

  4. Toimi näyttöön tulevien ohjeiden mukaan.

Aiheeseen liittyviä ohjeita

Osoitteiston tuominen toisesta ohjelmasta


Sähköpostiviestien vieminen

Sähköpostiviestien vieminen Microsoft Exchangeen

  1. Valitse Tiedosto, Vie ja valitse Viestit.

  2. Napsauta OK ja toimi näyttöön tulevien ohjeiden mukaan.


Aiemmin valitun sähköposti- tai uutispalvelimen vaihtaminen

  1. Valitse Työkalut Tilit.

  2. Valitse palvelin joko Sähköposti- tai Uutisryhmät -välilehdestä ja valitse sitten Ominaisuudet.

  3. Muuta tarvittavia palvelintietoja vastaavassa välilehdessä.

Vihjeitä

  • Jos yhteyden muodostamisessa palvelimelle on ongelmia, napsauta Lisäasetukset-välilehteä ja muokkaa Palvelimen aikakatkaisut -asetuksia.

  • Saat ohjeita kohteesta napsauttamalla valintaikkunan yläreunassa olevaa [image] -painiketta ja napsauttamalla sen jälkeen kohdetta.


Useiden sähköpostitilien luominen

Outlook Express voidaan määrittää vastaanottamaan postia useista tileistä. Jos useat henkilöt käyttävät samaa sähköpostitiliä, voit määrittää kansion kullekin henkilölle ja osoittaa saapuvat viestit automaattisesti tiettyihin kansioihin.

Jos sinulla esimerkiksi on sähköpostitili sekä kotona että työpaikalla, voit määrittää Outlook Expressin vastaanottamaan viestit molempiin tileihin ja lajittelemaan viestit erillisiin kansioihin.

Jos samaa tietokonetta käyttää monta henkilöä, joilla on eri salasana, Outlook Express luo kullekin käyttäjälle oman tilin. Kuhunkin tiliin on kirjauduttava eri käyttäjänimellä.

Huomautus
  • Jos käytössäsi on useita sähköpostitilejä ja haluat lukea yhden tilin viestit, valitse Työkalut, Lähetä ja vastaanota ja napsauta haluamaasi sähköpostitilin nimeä.
Aiheeseen liittyviä ohjeita

Sähköposti- tai uutisryhmäpalvelimen lisääminen

Kansioiden lisääminen, poistaminen tai vaihtaminen

Saapuvien viestien lajitteleminen


Muiden ohjelmien avaaminen Outlook Expressissä

Muiden ohjelmien aukaiseminen Outlook Expressissä

Käytä Outlook Expressin Siirry-valikkoa, kun haluat avata nopeasti muita ohjelmia.

  • Valitse Siirry-valikosta Internet-puhelu, kun haluat käynnistää neuvotteluohjelmiston (esimerkiksi Microsoft NetMeetingin).

    Voit käynnistää neuvotteluohjelmiston myös osoitteistosta henkilön ominaisuuksien Netmeeting-välilehden avulla. (Jos käytät muuta neuvotteluohjelmaa kuin NetMeetingiä, välilehden nimi on Neuvottelu.)

  • Voit käynnistää Internet Explorerin valitsemalla Siirry ja napsauttamalla haluamaasi sivua:

    Valitse Aloitussivu, kun haluat avata Internet Explorerin niin, että se avaa kotisivusi.

    Valitse Etsi Webistä, kun haluat etsiä tietoja Webistä Explorer-palkin avulla.

    Valitse Parasta Webissä, kun haluat avata Internet Explorerin aloitussivun, jossa luetellaan Internetin parhaita Web-sivustoja.


Outlook Expressin viestiluettelokuvakkeet
Sähköpostiviestien kuvakkeet

Seuraavassa luettelossa näkyvät kuvakkeet ilmaisevat viestin prioriteetin ja viestin mahdolliset liitetiedostot sekä luetuiksi tai lukemattomaksi merkityt tiedostot.

Kuvake | Merkitys
Liitetiedosto | Viestiin on liitetty vähintään yksi tiedosto.
Suuri prioriteetti | Lähettäjä on merkinnyt viestille suuren prioriteetin.
 | Lähettäjä on merkinnyt viestille pienen prioriteetin.
Luettu viesti | Viesti on luettu. Viestin otsikko näkyy vaaleana fonttina.
Lukematon viesti | Viestiä ei ole luettu. Otsikko näkyy lihavoituna.
Viestiä käsitellään | Keskeneräinen viesti on tallennettu Luonnokset-kansioon.
Lukematon digitaalisesti allekirjoitettu viesti | Viesti on digitaalisesti allekirjoitettu eikä sitä ole avattu.
Lukematon suojattu viesti | Viesti on suojattu eikä sitä ole avattu.
Lukematon suojattu viesti | Viesti on digitaalisesti allekirjoitettu, se on suojattu eikä sitä ole avattu.
Digitaalisesti allekirjoitettu avattu viesti | Viesti on digitaalisesti allekirjoitettu ja se on avattu.
Suojattu avattu viesti | Viesti on suojattu ja se on avattu.
Suojattu ja digitaalisesti allekirjoitettu avattu viesti | Viesti on digitaalisesti allekirjoitettu ja suojattu sekä se on avattu.
Lukematon viallisen digitaalisen allekirjoituksen sisältävä viesti | Lukemattoman viestin digitaalinen allekirjoitus on viallinen.
Lukematon suojausvirheen sisältävä viesti | Lukemattoman viestin suojaus on virheellinen.
Lukematon virheellisen suojauksen ja digitaalisen allekirjoituksen sisältävä viesti | Lukemattoman viestin suojaus ja digitaalinen allekirjoitus ovat viallisia.
Avattu viallisen digitaalisen allekirjoituksen sisältävä viesti | Avatun viestin digitaalinen allekirjoitus on vioittunut.
Avattu suojausvirheen sisältävä viesti | Avatun viestin suojaus on vioittunut.
Avattu virheellisen suojauksen/digitaalisen allekirjoituksen sisältävä viesti | Avatun viestin digitaalinen allekirjoitus ja suojaus ovat viallisia.
Kutistettu säie | Viestin vastaukset on kutistettu. Napsauttamalla kuvaketta voit tuoda kaikki vastaukset näyttöön (laajentaa ketjun).
Laajennettu säie | Viesti ja kaikki sen vastaukset on laajennettu. Napsauttamalla kuvaketta voit piilottaa kaikki vastaukset (kutistaa ketjun).
Lukematon uutisryhmäviestin otsikko IMAP-palvelimella | IMAP-palvelimella on lukematon viestin otsikko.
Poistamista varten merkitty viesti IMAP-palvelimella | IMAP-palvelimella oleva avattu viesti on merkitty poistamista varten.
Uutisryhmäviestien kuvakkeet

Seuraavat kuvakkeet ilmaisevat, onko ketju (viesti ja sen vastaukset) laajennettu vai kutistettu sekä luetuksi tai lukemattomaksi merkityt viestit ja niiden otsikot.

Kuvake | Merkitys
Kutistettu säie | Tämä ketjun taso on kutistettu. Napsauttamalla kuvaketta voit tuoda näyttöön kaikki vastaukset (laajentaa ketjun).
Laajennettu säie | Tämä ketjun taso on laajennettu. Napsauttamalla tätä kuvaketta voit piilottaa kaikki vastaukset (kutistaa ketjun).
Ladatut lukemattomat viestit | Viestiä ei ole avattu. Otsikko näkyy lihavoituna.
Ladatut luetut viestien otsikot | Viestin otsikko on merkitty luetuksi.
Luetun viestin otsikko ja teksti tallennettu | Viesti on merkitty luetuksi, ja teksti on tallennettu tietokoneen viestitiedostoon.
Lukemattoman uutisryhmäviestin otsikko ja teksti tallennettu | Viestiä ei ole merkitty luetuksi, ja sen otsikko ja teksti on tallennettu tietokoneen viestitiedostoon.
Viesti ei ole saatavilla | Viesti ei ole enää palvelimella.
Ladattavaksi merkitty uutisryhmäviesti | Uutisryhmäviesti on merkitty ladattavaksi.
Ketjuineen ladattavaksi merkitty uutisryhmäviesti | Uutisryhmäviesti ja kaikki sen ketjut on merkitty ladattavaksi.
Ilman ketjua ladattavaksi merkitty uutisryhmäviesti | Yksittäinen uutisryhmäviesti (ilman ketjuja) on merkitty ladattavaksi.
Uusi uutisryhmä | Palvelimella on uusi uutisryhmä.
Uutisryhmäviesti Luonnos-kansiossa | Keskeneräinen viesti Luonnokset-kansiossa.


Outlook Express -ikkunan mukauttaminen

Voit järjestellä Outlook Expressin ikkunaa monella tavalla vastaamaan työskentelytapojasi:

Esikatseluikkunan näytön mukauttaminen

Outlook Expressin kansioluettelon, tilarivin tai työkalurivien mukauttaminen

Työkalurivin mukauttaminen

Viestiluettelossa näkyvien sarakkeiden muuttaminen

Viestien näyttämisessä käytettävien fonttien muuttaminen


Uutisryhmäviestien tehokas tarkasteleminen

Tässä muutamia vihjeitä siitä, kuinka voit tarkastella uutisryhmiä tehokkaasti.

Uutisryhmien etsiminen tietyistä aiheista
  1. Valitse kansioluettelosta uutispalvelin ja napsauta sitten työkalurivin Uutisryhmät-painiketta.

  2. Kirjoita Näytä uutisryhmät, jotka sisältävät -ruutuun aihe tai siihen liittyviä sanoja.

Esikatseluikkunan käyttäminen viestien tarkastelemiseen
  1. Valitse Työkalut Asetukset.

  2. Valitse Lukeminen-välilehti ja valitse Näytä uutisviestit automaattisesti esikatseluikkunassa -valintaruutu.

Ainoastaan uutisryhmän lukemattomien viestien tarkasteleminen
  • Valitse uutisryhmä, valitse Näytä Nykyinen näkymä ja valitse sitten Lukemattomat viestit.
Uutisryhmän tiettyyn viestiin liittyvien vastausten tarkasteleminen
  • Napsauta viestin vieressä olevaa plusmerkkiä (+). Vastaukset tulevat näkyviin sen alle.


Yhteystietojen lisääminen Outlook Expressistä osoitteistoon

Voit lisätä lähettäjän nimen ja sähköpostiosoitteen Outlook Expressistä osoitteistoon, kun saat sähköpostia.

  • Avaa viesti, napsauta hiiren kakkospainikkeella nimeä, jonka haluat lisätä, ja valitse sitten Lisää Osoitteistoon.

Voit myös muokata Outlook Expressin asetuksia siten, että niiden henkilöiden yhteystiedot, joiden postiin vastaat, lisätään automaattisesti osoitteistoon.

  • Valitse Outlook Expressissä Työkalut Asetukset. Valitse Yleiset-välilehdestä Lisää henkilöt, joille vastataan, automaattisesti osoitteistoon -valintaruutu.


Outlook Expressin vianmääritys

Vianmäärityksen avulla voit etsiä ja ratkaista Microsoft Outlook Expressin käyttöön liittyviä ongelmia. Napsauta ongelmaa kuvaavaa otsikkoa ja yritä ratkaista ongelma annettujen ohjeiden mukaan.

Ongelma

Outlook Express ei saa yhteyttä Internet-palveluntarjoajaan.

Yhteys palveluntarjoajaan muodostetaan, mutta sähköpostia ladattaessa tulee aikakatkaisuilmoitus.

Yhteys Internet-palveluntarjoajaan muodostetaan, mutta sähköpostin lähettäminen tai vastaanottaminen ei onnistu.

Yhteys Internet-palveluntarjoajaan muodostetaan, mutta uutisryhmiä ei voi tarkastella.

Palvelin antaa uutisryhmäyhteyteen liittyvän virhesanoman. Kaikkiin palvelimiin ei saada yhteyttä.

Palvelin antaa uutisryhmäyhteyteen liittyvän virhesanoman, eikä mihinkään palvelimeen saada yhteyttä.


Microsoft Outlook Expressin helppokäyttötoimintojen käyttäminen

Microsoft Windowsin, Windows NTn ja Windows 95:n helppokäyttötoimintojen lisäksi seuraavat Microsoft Outlook Expressin toiminnot helpottavat vammaisten tietokoneen käyttöä.

Äänimerkki postin saapuessa

Voit valita äänimerkin ilmoittamaan postin saapumisesta.

Viesti- ja kansioluettelon muutettava koko

Voit mukauttaa tapaa, jolla viestit ja viestiluettelot näkyvät näytössä. Voit tuoda viestit näkyviin esikatseluikkunaan sekä jakaa ikkunan vaaka- tai pystysuunnassa viestiluetteloon ja esikatseluikkunaan. Voit myös tuoda näyttöön pelkän viestiluettelon.

Muokattavat työkalurivit

Voit helposti muokata työkalurivejä, niin että näkyvissä ovat eniten käyttämäsi painikkeet. Voit myös siirtää työkalurivin mihin tahansa näytön reunaan. Voit mukauttaa työkaluriviä valitsemalla Näytä Asettelu.

Näppäimistön käyttäminen

Kaikki Microsoft Outlook Expressin toiminnot ovat käytettävissä sekä näppäimistöllä että hiirellä. Outlook Express tukee Dvorak-näppäimistöasetuksia, joissa useimmin kirjoitetut merkit ovat helposti käytettävissä paikoissa.


Kappaleiden muotoileminen

  • Ota HTML-muotoilu käyttöön valitsemalla viesti-ikkunassa Muotoile ja sen jälkeen RTF-teksti (HTML). Valitun komennon vieressä näkyy musta piste.

  • Napsauta muotoiltavaa kappaletta, tai valitse muotoiltava teksti.

  • Muotoile teksti Muotoile-valikon tai muotoilutyökalurivin vaihtoehtojen avulla.

    Muuta tasausta napsauttamalla muotoilutyökalurivin Tasaa vasemmalle-, Tasaa keskelle- tai Tasaa oikealle -painiketta.

    Muuta kappaleen sisennystä napsauttamalla muotoilutyökalurivin Suurenna sisennystä- tai Pienennä sisennystä -painiketta.

    Lisää vaakasuora viiva napsauttamalla kohtaa, johon haluat lisätä viivan, ja sen jälkeen muotoilutyökalurivin Lisää vaakaviiva -painiketta.

    Muotoile HTML-osoitetunnisteen yhteystiedot (lisäämällä sisennetyn vasemman marginaalin ja kursivoinnin) valitsemalla Muotoile, Tyyli ja sen jälkeen Osoite.

    Luo hierarkkisia otsikoita valitsemalla Muotoile, Tyyli ja sen jälkeen haluamasi otsikkotyyli.

    • Huomautus

  • Jos viestin vastaanottajan sähköposti- tai uutistenlukuohjelma ei tunnista HTML-muotoa, viesti näkyy tekstitiedostona, johon on liitetty HTML-tiedosto. Vastaanottaja voi avata liitteen missä tahansa Web-selaimessa.

    • Aiheeseen liittyviä ohjeita

    Tekstin fontin, tyylin ja koon muuttaminen

    Luettelomerkeillä varustetun luettelon luominen


Työkalurivin mukauttaminen

  • Voit lisätä painikkeita napsauttamalla painikkeen nimeä Käytettävissä olevat painikkeet -luettelossa ja valitsemalla Lisää.

  • Voit poistaa painikkeen napsauttamalla painikkeen nimeä Työkalurivin painikkeet -luettelossa ja valitsemalla Poista.

  • Voit muuttaa painikkeiden järjestystä työkalurivillä napsauttamalla haluamaasi painiketta Työkalurivin painikkeet -luettelossa ja valitsemalla Siirrä ylös tai Siirrä alas.

  • Jos haluat palauttaa työkalurivin oletusasetukset, valitse Palauta.


Yhteyden ottaminen Internet-palvelun tarjoajaan

Jos ongelma ei ratkea Outlook Expressin vianmäärityksen avulla, Internet-palvelun tarjoajan antamat yhteysasetukset tai tilitiedot saattavat olla virheellisiä. Ongelma saattaa myös johtua palvelimien tai sovellusten toimintahäiriöstä.


Lisätietoja suojauksesta

Outlook Express on S/MIME versio 2 -yhteensopiva. Outlook Express tukee seuraavia algoritmeja: RC2 (40-bittinen ja 128-bittinen), DES (56-bittinen) sekä 3DES (168-bittinen). Muissa kuin Yhdysvalloissa ja Kanadassa myytävissä Outlook Express -versioissa voidaan käyttää vain 40-bittistä RC2-salausalgoritmia. Outlook Express voi purkaa 3DES (168-bittinen)- ja RC2 (64-bittinen) -algoritmeilla salattua sähköpostia, mutta se ei voi lähettää viestejä näiden algoritimien avulla.

Outlook Express käyttää SHA-1-algoritmia hajautusalgoritmina allekirjoittaessaan viestejä. Yksityisen avaimen bittimäärä vaihtelee sertifikaatin myöntäjän mukaan. Microsoft Enrollment -toimintoa käyttävän sertifikaatin myöntäjän yksityiset avaimet ovat vähintään 512 bitin pituisia.

Yksityiset avaimet tallennetaan tietokoneeseesi, ja niiden turvallisuuteen vaikuttaa se, miten helposti muut pääsevät käyttämään tietokoneesi tietoja. Microsoftin salaus- ja suojausjärjestelmän avulla asennettuja yksityisiä avaimia ei siirretä digitaalisen tunnuksen myöntäjälle. Avaimia tai osia niistä ei myöskään anneta minkään kolmannen tahon haltuun.

Aiheeseen liittyviä ohjeita

Suojatut viestit

Digitaalisen tunnuksen hankkiminen ja lisääminen sähköpostitiliin

Digitaalisen tunnuksen lisääminen osoitteistoon

Suojattujen tai digitaalisesti allekirjoitettujen viestien lähettäminen


Digitaalisen tunnuksen luottamusmäärityksen muuttaminen

Kun tuot jonkun digitaalisen tunnuksen osoitteistoon, tunnuksella on tietty luottamusmääritys. Luottamusmääritys osoittaa luottamuksesi henkilöön, ryhmään tai yritykseen, jolle tunnus on myönnetty. Outlook Expressin oletusluottamussuhde on Peri luottamusmääritys myöntäjältä. Tämä tarkoittaa, että digitaalinen tunnus on luotettu, koska sen myöntäjä (esimerkiksi sertifikaatin myöntäjä) on luotettu.

Sertifikaatin myöntäjät eivät kuitenkaan anna kaikkia digitaalisia tunnuksia. Jos digitaalisen tunnuksen on luonut yksittäinen henkilö, tunnus ei ehkä ole automaattisesti luotettu. Digitaalisen tunnuksen omistaja saattaa myös ilmoittaa epäilevänsä jonkun käsitelleen digitaalisen tunnuksen yksityistä avainta, jolloin voit määrittää tunnuksen epäluotettavaksi.

  1. Kaksoisnapsauta osoitteistossa yhteyshenkilön nimeä.

  2. Napsauta Digitaaliset tunnukset -välilehteä. Valitse tunnus, jonka luottamusmääritystä haluat muuttaa ja valitse Ominaisuudet.

  3. Napsauta Luottamussuhde -välilehteä ja valitse Muokkaa luottamussuhdetta -ryhmästä haluamasi vaihtoehto.

    Valitse Peri luottamusmääritys myöntäjältä, jos haluat tunnuksen luottamusmäärityksen olevan sama kuin myöntäjään liittyä määritys.

    Valitse Määritä tämä sertifikaatti luotettavaksi, jos haluat määrittää digitaalisen tunnuksen luotettavaksi huolimatta luottamussuhteesta myöntäjään.

    Valitse Määritä tämä sertifikaatti epäluotettavaksi, jos et luota digitaalisen tunnuksen tyyppiin tai siihen liittyvään henkilöön tai yritykseen. Valitsemalla tämän vaihtoehdon saat varoituksen epäluotettavasta sertifikaatista.

Huomautus

  • Saat lisätietoja valintaikkunan vaihtoehdoista napsauttamalla [image] ja sen jälkeen haluamaasi valintaikkunan vaihtoehtoa.

Aiheeseen liittyviä ohjeita

Suojatut viestit

Digitaalisen tunnuksen lisääminen osoitteistoon


Digitaalisen tunnuksen hankkiminen

Digitaalisen tunnuksen hankkiminen ja lisääminen sähköpostitiliin

Saat digitaalisen tunnuksen yritykseltä, jota kutsutaan sertifikaatin myöntäjäksi

  1. Valitse Outlook Expressissä Työkalut, Tilit.

  2. Valitse sähköpostitili, josta haluat lähettää suojattua postia ja valitse Ominaisuudet.

  3. Valitse Suojaus-välilehdestä Käytä digitaalista tunnusta lähetettäessä suojattuja viestejä ja napsauta Digitaalinen tunnus -painiketta.

  4. Valitse tässä tilissä käytettävä tunnus.

Vihjeitä

  • Kun lähetät suojattua sähköpostia, vastausten sähköpostiosoitteiden on oltava samoja kuin tilin, josta lähetät digitaalisesti allekirjoitettua postia. Muussa tapauksessa viestin vastaanottajat eivät voi käyttää tunnusta lähettäessään suojatun vastauksen. (Sähköpostiosoite, johon vastaus lähetetään, ei vastaa digitaalisen tunnuksen osoitetta.)

  • Saat lisätietoja valintaikkunan vaihtoehdoista napsauttamalla [image] ja sen jälkeen haluamaasi valintaikkunan vaihtoehtoa.

Aiheeseen liittyviä ohjeita

Suojatut viestit

Suojatun tai digitaalisesti allekirjoitetun viestin lähettäminen


Outlook Expressin pikanäppäimet

Pikanäppäimien avulla voit valita komentoja sekä siirtyä esikatseluruudun ja viestiluettelon kohdasta toiseen. Pikanäppäimet koskevat sekä sähköpostia että uutisryhmiä, ellei toisin mainita.

Pääikkuna, viestin tarkasteluikkuna ja viestin lähetysikkuna

Toimi | Pikanäppäin
Ohjeen aiheiden avaaminen | F1
Kaikkien viestien valitseminen | CTRL+A
Pääikkuna ja viestin tarkasteluikkuna

Toimi | Pikanäppäin
Valitun viestin tulostaminen | CTRL+P
Sähköpostin lähettäminen ja vastaanottaminen | CTRL+M
Sähköpostiviestin poistaminen | DEL tai CTRL+D
Uuden viestin avaaminen tai postittaminen | CTRL+N
Vastaaminen viestin kirjoittajalle | CTRL+R
Viestin välittäminen | CTRL+F
Vastaaminen kaikille | CTRL+VAIHTO+R tai CTRL+G (vain uutisryhmät)
Siirtyminen Saapuneet-kansioon | CTRL+I
Siirtyminen luettelon seuraavaan viestiin | CTRL+> tai CTRL+VAIHTO+> tai ALT+OIKEA NUOLINÄPPÄIN
Siirtyminen luettelon edelliseen viestiin | CTRL+< tai CTRL+VAIHTO+< tai ALT+VASEN NUOLINÄPPÄIN
Valitun viestin ominaisuuksien tarkasteleminen | ALT+ENTER
Uusien viestien ja otsikoiden päivittäminen | F5
Siirtyminen seuraavaan lukemattomaan sähköpostiviestiin | CTRL+U
Siirtyminen seuraavaan lukemattomaan uutisryhmäketjuun | CTRL+VAIHTO+U
Pääikkuna

Toimi | Pikanäppäin
Kansioluettelon näyttäminen tai piilottaminen | CTRL+L
Valitun viestin avaaminen | CTRL+O tai ENTER
Viestin merkitseminen luetuksi | CTRL+ENTER tai CTRL+Q
Siirtyminen viestiluettelosta kansioluetteloon ja esikatseluruutuun | SARKAIN
Kaikkien uutisryhmäviestien merkitseminen luetuiksi | CTRL+VAIHTO+A
Siirtyminen uutisryhmään | CTRL+W
Uutisryhmäketjun laajentaminen (kaikkien vastausten näyttäminen) | VASEN NUOLINÄPPÄIN tai PLUSMERKKI (+)
Uutisryhmäketjun kutistaminen (viestien piilottaminen) | OIKEA NUOLINÄPPÄIN TAI MIINUSMERKKI (-)
Siirtyminen seuraavaan lukemattomaan uutisryhmään tai kansioon | CTRL+J
Uutisten lukeminen offline-tilassa | CTRL+VAIHTO+M
Viesti-ikkuna — tarkasteleminen tai lähettäminen

Toimi | Pikanäppäin
Viestin sulkeminen | ESC
Tekstin etsiminen | F3 tai CTRL+VAIHTO+F
Viesti-ikkuna — vain lähettäminen

Toimi | Pikanäppäin
Nimien tarkistaminen | CTRL+K tai ALT+K
Oikeinkirjoituksen tarkistaminen | F7
Allekirjoituksen lisääminen | CTRL+VAIHTO+S
Viestin lähettäminen (postittaminen) | CTRL+ENTER tai ALT+S


Sähköpostiviestin osoitteen täydentäminen Outlook Expressin avulla

Jos et muista sähköpostiviestin vastaanottajan koko nimeä tai sähköpostiosoitetta, kirjoita Vastaanottaja-ruutuun muistamasi osa nimestä — esimerkiksi vastaanottajan etunimi. Outlook Express etsii osoittestosta kirjoittamaasi nimeä vastaavaa osoitetta.

Jos useammalla kuin yhdellä osoitekirjaan lisätyllä henkilöllä on sama etunimi, Outlook Express näyttää kaikki hakua vastaavat nimet, ja voit valita haluamasi osoitteen. Jos vastaavia nimiä ei löydy, Outlook Express etsii sähköpostinimet kaikista määrittämistäsi hakemistopalveluista.

  1. Kirjoita Uusi viesti -ikkunan Vastaanottaja-ruutuun osittainen nimi tai osoita.

  2. Valitse Työkalut, Tarkista nimet.
Aiheeseen liittyvä ohje

Sähköpostiosoitteiden tarkistaminen hakemistopalvelusta


Suojattujen tai digitaalisesti allekirjoitettujen viestien lähettäminen

Tarvitset digitaalisesti allekirjoitetun viestin lähettämiseen digitaalisen tunnuksen, joka on lisätty sähköpostitiliin. Lisäksi viestin vastaanottajan digitaalisen tunnuksen on oltava osoitteistossasi.

  1. Aloita uusi viesti napsauttamalla osoitteiston työkalurivin Lähetä viesti -painiketta tai Outlook Expressin työkalurivin Luo viesti -painiketta.

  2. Kirjoita viestin vastaanottajat Vastaanottaja-ruutuun ja kirjoita viesti.

  3. Salaa viesti napsauttamalla Uusi viesti -ikkunan työkalurivin Salaa viesti -painiketta.

    Jos haluat lisätä viestiin digitaalisen allekirjoituksesi, napsauta työkalurivin Allekirjoita viesti digitaalisesti -painiketta.

Huomautus
  • Voit myös suojata lähtevät viestit tai lisätä niihin digitaalisen allekirjoituksen automaattisesti.
Aiheeseen liittyviä ohjeita

Suojatut viestit

Digitaalisen tunnuksen hankkiminen ja lisääminen sähköpostitiliin

Yhteyshenkilön digitaalisen tunnuksen lisääminen osoitteistoon

Viestien suojaaminen tai digitaalisen allekirjoituksen lisääminen automaattisesti


Outlook Expressin käyttäminen Web-selaimen avulla

Voit määrittää Outlook Expressin oletussähköpostiohjelmaksi, jolloin sovellus käynnistyy napsauttaessasi Web-sivuston sähköpostilinkkiä tai valitessasi Web-selaimesta tai uutistenlukuohjelmasta sähköpostikomennon.

Voit määrittää Outlook Expressin myös uutistenlukuohjelmaksi, jolloin sovellus käynnistyy napsauttaessasi Web-sivustossa uutisryhmän linkkiä tai valitessasi Web-selaimesta uutistenlukuohjelmakomennon.

  1. Valitse Työkalut, Asetukset.

  2. Valitse Yleiset-välilehden Tee Outlook Expressistä oletussähköpostiohjelma- ja/tai Tee Outlook Expressistä uutisryhmien oletuslukuohjelma -vaihtoehto.


Työkalurivin mukauttaminen

  1. Valitse Näytä Asettelu ja valitse haluamasi vaihtoehdot.

    Jos haluat siirtää työkalurivin toiseen paikkaan, valitse haluamasi vaihtoehto Työkalurivi-osasta.

    Jos haluat näyttää työkalurivin painikkeet ilman tekstiä, poista Näytä työkalurivin painikkeiden teksti -valintaruudun valinta.

  2. Jos haluat muokata työkalurivin painikkeita, valitse Mukauta.

    Jos haluat lisätä tai poistaa painikkeita, valitse painikkeen nimi Käytettävissä olevat painikkeet -luettelosta ja napsauta Lisää tai Poista.

    Jos haluat muuttaa painikkeiden järjestystä, valitse painike Työkalurivin painikkeet -luettelosta ja napsauta Siirrä ylös tai Siirrä alas.


Saapuvien viestien lajitteleminen

Saapuneitten hallinnan avulla voit toimittaa tietyt ehdot täyttävät saapuvat viestit määrittämiisi kansioihin. Jos esimerkiksi kahdella henkilöllä on sama sähköpostitili, heidän viestinsä voidaan määrittää toimitettavaksi eri kansioihin. Myös tietyltä henkilöltä tulevat viestit voidaan toimittaa automaattisesti omaan kansioonsa.

Lisäksi voit määrittää, että tietyt viestit välitetään osoitteistossa olevalle yhteyshenkilölle automaattisesti tai että viestin vastaanottajille lähetetään automaattisesti tiedosto.

  1. Valitse Työkalut, Saapuneitten hallinta.

  2. Napsauta Lisää.

  3. Kirjoita ehdot, jotka haluat saapuvien viestien täyttävän. Jos määrität useita ehtoja, viestien on täytettävä kaikki määritetyt ehdot, jotta ne suodatetaan.

  4. Valitse Toimi seuraavasti -ryhmästä haluamasi vaihtoehto sekä ehdot täyttävien saapuvien viestien kohdekansio, -henkilö tai -tiedosto.

Vihjeitä

  • Voit määrittää saapuville viesteille useita suodattimia tai sääntöjä.

  • Voit muuttaa lajiteltavien viestien tärkeysjärjestystä napsauttamalla Saapuneitten hallinta -valintaikkunan Siirrä ylös- tai Siirrä alas -painiketta.


Sähköpostiviestien etsiminen viestikansioista

  1. Valitse Muokkaa ja valitse Etsi viesti.

  2. Etsinnän tulos on sitä tarkempi mitä enemmän tietoja kirjoitat etsintäkenttiin.


Tekstin fontin, tyylin ja koon muuttaminen

  1. Varmista, että HTML-muotoilu on käytössä, valitsemalla Muotoile Rtf-teksti (HTML). Kun komento on valittuna, sen vieressä näkyy musta piste.

  2. Valitse teksti, jonka haluat muotoilla.

    Voit muuttaa koko viestin fonttia valitsemalla Muokkaa Valitse kaikki.

  3. Napsauta muotoilutyökalurivillä haluamiesi vaihtoehtojen painikkeita.

    Voit käyttää kirjepohjasi fonttia valitsemalla Muotoile Tyyli ja valitsemalla sitten Normaali.

Huomautus

  • Kun käytät HTML-muotoilua eikä vastaanottajan sähköposti- tai uutisohjelma tue HTMLää, viesti näkyy tavallisena tekstinä ja sen liitteenä on HTML-tiedosto. Vastaanottaja voi tarkastella liitetiedostoa avaamalla sen Web-selaimessa.

Aiheeseen liittyviä ohjeita

Kirjepohjan käyttäminen lähtevissä viesteissä

Kappaleiden muotoileminen


Numeroidun tai luettelomerkeillä varustetun luettelon luominen

  1. Varmista viesti-ikkunassa, että HTML-muotoilu on käytössä, valitsemalla Muotoile Rtf-teksti (HTML). Kun komento on valittuna, sen vieressä näkyy musta piste.

  2. Napsauta viestissäsi kohtaa, josta haluat luettelon alkavan.

  3. Napsauta muotoilutyökalurivin Muotoillaan numeroja - tai Muotoillaan luettelomerkkejä -painiketta. Voit myös valita Muotoile Tyyli ja valita sitten luettelotyylin.

  4. Kirjoita luettelon ensimmäinen kohta. Kun painat ENTER-näppäintä, seuraava luettelon kohta alkaa seuraavalta riviltä.

  5. Voit päättää luettelon napsauttamalla uudestaan muotoilutyökalurivin painiketta. Jos käytit Muotoile-valikon tyylivaihtoehtoa, voit päättää luettelon painamalla kaksi kertaa ENTER-näppäintä.

Huomautuksia

  • Kun käytät HTML-muotoilua eikä vastaanottajan sähköposti- tai uutisohjelma tue HTML:ää, viesti näkyy tavallisena tekstinä ja sen liitteenä on HTML-tiedosto. Vastaanottaja voi tarkastella liitetiedostoa avaamalla sen Web-selaimessa.

  • Muotoile-valikon tyylinimet vastaavat HTML-standardin tyylitunnisteita. Esimerkiksi hakemistoluettelo luodaan DIR-koodilla ja valikkoluettelo MENU-koodilla. Saat lisätietoja HTML-oppaasta.

Aiheeseen liittyviä ohjeita

Tekstin fontin, tyylin ja koon muuttaminen

Kappaleiden muotoileminen


Käyntikortin tai allekirjoituksen lisääminen yksittäiseen viestiin

Jos et liitä kirjepohjiin käyntikorttiasi, allekirjoitustasi tai molempia, voit lisätä niitä seuraavalla tavalla yksittäisiin viesteihin.

  • Valitse Uusi viesti -ikkunassa Lisää-valikosta joko Allekirjoitus tai Käyntikortti.
Aiheeseen liittyvä ohje

Kirjepohjan käyttäminen lähtevissä viesteissä


HTML-muotoilun käyttäminen

Jos luot viestin käyttämällä HTML-muotoilua, ainoastaan sähköpostiohjelmat, jotka tukevat HTML:ää, voivat lukea muotoilun. Jos vastaanottajan sähköposti- tai uutisohjelma ei tue HTML:ää, Outlook Express kehottaa sinua lähettämään viestin pelkkänä tekstinä.

HTML-muotoilun käyttäminen kaikissa lähtevissä viesteissä
  1. Valitse pääikkunassa Työkalut Asetukset.

  2. Valitse Lähettäminen-välilehden Sähköpostin lähetysmuoto- tai Uutisten lähetysmuoto -kohdissa tai molemmissa HTML.

HTML-muotoilun käyttäminen yksittäisessä viestissä
  • Valitse viesti-ikkunassa Muotoile Rtf-teksti (HTML). Kun komento on valittuna, sen vieressä näkyy musta piste.

Huomautuksia
  • Jos lähetät HTML-muotoillun viestin sähköpostiohjelmaan, joka ei tue HTML:ää, muotoiltu teksti saattaa näkyä liitetiedostona.

  • Voit määrittää Outlook Expressin lähettämään vastauksesi sellaisessa muodossa, jota sähköposti- tai uutisohjelma lukee, valitsemalla Työkalut Asetukset. Varmista, että Lähettäminen-välilehden Vastaa viesteihin siinä muodossa, jossa ne lähetettiin -valintaruutu on valittuna.
Aiheeseen liittyviä ohjeita

Tekstin fontin, tyylin ja koon muuttaminen

Kappaleiden muotoileminen

Numeroidun tai luettelomerkeillä varustetun luettelon luominen


Viestien automaattinen salaaminen ja digitaalinen allekirjoittaminen

  1. Valitse pääikkunan Työkalut Asetukset.

  2. Valitse Suojaus-välilehti ja valitse Suojattu sähköposti -kohdasta haluamasi valintaruudut.

Vihje
  • Saat ohjeita valintaikkunan kohteesta napsauttamalla valintaikkunan yläreunassa olevaa [image] -painiketta ja napsauttamalla sen jälkeen kohdetta.
Aiheeseen liittyviä ohjeita

Suojatut viestit


Palvelimen aikakatkaisun pituuden lisääminen

  1. Valitse Työkalut Tilit.

  2. Valitse sähköpostipalvelin ja valitse Ominaisuudet.

  3. Vedä Lisäasetukset-välilehden Palvelimen aikakatkaisut -liukusäädintä oikeaan reunaan.
Korjaantuiko ongelma?

Kyllä. Sulje vianmääritys.

Ei. Haluan kokeilla muita vianmääritysvaihtoehtoja.


Sähköpostipalvelimen asetusten tarkistaminen

  1. Valitse Työkalut-valikosta Tilit.

  2. Valitse sähköpostipalvelin ja valitse sitten Ominaisuudet.

  3. Tarkista Palvelimet-, Yhteys- ja Lisäasetukset-välilehdistä, vastaavatko asetukset Internet-palveluntarjoajasi (ISP) sinulle antamia.

    Jos kaikki on kunnossa, ota yhteyttä palveluntarjoajaan tarkistaaksesi, että sinulle on toimitettu oikeat asetukset, ja että palvelimet toimivat ongelmitta. Tarkista myös, että ISP-palvelin tukee PPP-, SMTP- ja POP3- tai IMAP-protokollaa.

Poistuiko ongelma?

Kyllä. Sulje vianmääritys.

Ei. Haluan kokeilla muita vianmääritysvaihtoehtoja.


Tarkista ISP-yhteys

Tarkista yhteys Internet-palveluntarjoajaan

Kokeile seuraavia ohjeita

  • Muodosta yhteys Internet-palveluntarjoajaan (ISP), ennen kuin yrität katsella tai ladata viestejä.

  • Jos käytät modeemia: Valitse työpöydän Oma tietokone -kuvake ja valitse palveluntarjoajan puhelinverkkoyhteys. Tarkista yhteysasetukset.

    Jos käytät lähiverkkoa (LAN) tai välityspalvelinyhteyttä: Ota yhteyttä verkonvalvojaan.

  • Lisätietoja puhelinverkkoyhteydestä on Windowsin Ohjeeseen sisältyvän vianmäärityksen kohdassa "Ongelmat Puhelinverkkoyhteydet-sovelluksen käytössä".

  • Jos epäilet, että vika on modeemissa, saat lisätietoja Windowsin Ohjeeseen sisältyvän vianmäärityksen kohdasta "Ongelmat modeemin käytössä".

Poistuiko ongelma?

Kyllä. Sulje vianmääritys.

Ei. Haluan kokeilla muita vianmääritysvaihtoehtoja.


Viestien tallentaminen sähköpostipalvelimille

Viestien tallentaminen palvelimelle on käytännöllistä, jos luet postia useaa tietokonetta käyttäen. Kun kirjaudut tilillesi toisesta tietokoneesta, Outlook Express lataa viestit määrittämiesi asetusten perusteella. Voit tallentaa viestit joko POP3- tai IMAP-sähköpostipalvelimelle.

  1. Valitse Työkalut Tilit.

  2. Valitse sähköpostitili ja valitse sitten Ominaisuudet.

  3. Napsauta Lisäasetukset-välilehteä.

  4. Jos olet muodostanut yhteyden POP3-sähköpostipalvelimeen, valitse Jätä viestistä kopio palvelimelle.

    Jos olet muodostanut yhteyden IMAP-palvelimeen, kirjoita polku Pääkansiopolku-ruutuun. Pääkansiopolku määrittää postilaatikon, joka sisältää sinun kansiosi palvelimella.

    Älä päätä pääkansiopolkua vinoviivaan. Esimerkiksi ~username/Mail kelpaa pääkansiopoluksi, mutta ~username/Mail/ ei kelpaa. Voit jättää ruudun tyhjäksi, jos et tiedä, mitä siihen pitäisi kirjoittaa.

Huomautus

  • Jos IMAP-palvelimesi on Cyrus-palvelin, käyttäjäkansioiden on sijaittava Saapuneet-kansiossa. Jos IMAP-palvelimesi käyttää UNIX-käyttöjärjestelmää, sähköpostisi tallennetaan tavallisesti omaan hakemistoonsa käyttäjän kotihakemistossa — esimerkiksi ~username/Mail -hakemistoon.


Postitetun viestin peruuttaminen

  1. Valitse kansioluettelosta uutisryhmä, johon postitit viestin ja sitten viesti.

  2. Valitse Lähetä Peruuta viesti.

Huomautuksia

  • Voit peruuttaa ainoastaan itse postittamiasi viestejä.

  • Kun peruutat viestin, voi kestää hetken, ennen kuin se poistetaan palvelimeltasi ja muilta Internet-palvelimilta. Viestin peruuttaminen ei poista sitä toisen käyttäjän tietokoneesta, jos käyttäjä on ladannut viestin ennen sen peruuttamista.


Viestien oikeinkirjoituksen tarkistaminen

Outlook Express käyttää kaikkien Microsoft Office 95- tai Office 97-ohjelmien, Microsoft Wordin, Microsoft Excelin ja Microsoft PowerPointin, mukana toimitettua oikeinkirjoituksen tarkistusohjelmaa. Jos sinulla ei ole asennettuna yhtään näistä ohjelmista, Oikeinkirjoituksen tarkistaminen-komento ei ole käytössä.

  • Valitse Uusi viesti -ikkunassa Työkalut-valikko ja valitse sitten Oikeinkirjoituksen tarkistaminen.

  • Voit tarkistaa oikeinkirjoituksen yksittäisessä viestissä valitsemalla Uusi viesti -ikkunassa Työkalut-valikon ja valitsemalla sitten Oikeinkirjoituksen tarkistaminen.


Moniosaisten viestien yhdistäminen

Joskus kun suuri viesti (joka sisältää kuvia, ääntä ja muita suuria objekteja) postitetaan uutisryhmään, se hajotetaan pienemmiksi tiedostoiksi ja näytetään useana moniosaisena viestinä. Voit luoda alkuperäisen viestin uudelleen ja näyttää sen Outlook Expressissä yhdistämällä viestit uudelleen.

  1. Valitse kaikki viestit, jotka ovat osa alkuperäistä viestiä. (Osat on yleensä numeroitu.)

  2. Valitse Työkalut Yhdistä ja pura koodaus.

  3. Tarvittaessa järjestä osat uudelleen oikeaan järjestykseen.

Huomautus
  • Kun yhdistät ja purat viestin koodauksen, viesti näytetään erillisessä ikkunassa. Viesti näytetään tämän jälkeen uutisryhmässä useana pienempänä viestinä. Tallenna uudelleenyhdistetty viesti valitsemalla Tiedosto Tallenna nimellä.


Sähköpostikansioiden uudelleenjärjestäminen ja varmuuskopioiminen

  1. Valitse sähköpostikansio ja sitten Tiedosto-valikko. Valitse Kansio ja valitse sitten Järjestä uudelleen.

  2. Voit varmuuskopioida uudelleenjärjestetyt kansiot etsimällä tiedostot, joiden tiedostotunniste on .mbx ja.idx, ja kopioimalla ne sitten varmuuskopiokansioon, levykkeelle tai verkkoasemaan. Jokaisessa viestikansiossa on yksi viestitiedosto (.mbx) ja yksi hakemistotiedosto (.idx).

Huomautuksia

  • Jotkin viestitiedostot voivat olla liian suuria varmuuskopioitavaksi levykkeelle.

  • Jos lähetät sähköpostiviestejä uutisryhmiin käyttäen muuta ohjelmaa kuin Outlook Expressiä, katso sähköpostiohjelman oppaasta lisätietoja sähköpostikansioiden uudelleenjärjestämisestä ja poistamisesta.

  • Voit myös poistaa kansioita, jotta saat lisää vapaata levytilaa tietokoneellasi.


Vianmääritys: Tarkista palvelimen asetukset

Tarkista seuraavat seikat ja yritä muodostaa uusi yhteys uutispalvelimeen

Ongelma voi liittyä sen uutispalvelimen asetuksiin, johon et saanut yhteyttä. Asetukset antaa sinulle Internet-palvelun tarjoaja (ISP).

Tarkista uutispalvelimen asetukset

  1. Valitse Työkalut Tilit.

  2. Valitse uutispalvelin ja valitse sitten Ominaisuudet.

  3. Tarkista Palvelimet-välilehdestä seuraavat seikat:

    • Onko uutispalvelimen nimi sama kuin palveluntarjoajan sinulle antama nimi?

    • Edellyttääkö palveluntarjoaja tilin nimeä ja salasanaa kirjauduttaessa sisään palvelimelle?

      Jos sinulta edellytetään kirjautumista uutispalvelimelle, tarkista, että kirjoittamasi tilinimi ja salasana vastaavat palveluntarjoajan sinulle toimittamia.

      Jos sinulta ei edellytetä kirjautumista uutispalvelimelle, poista Tämä palvelin edellyttää kirjautumista -valintaruudun valinta.

  4. Voit sulkea valintaikkunat napsauttamalla OK.

  5. Voit katsella uutisryhmiä valitsemalla palvelimen kansioluettelosta ja napsauttamalla työkalurivin Uutisryhmät-painiketta.

  6. Toista tämä jokaisen sellaisen uutispalvelimen kohdalla, jonne et saa yhteyttä.

Poistuiko ongelma?

Kyllä. Sulje vianmääritys.

Ei. Mikä muu voi olla vikana?

Ei. Tahdon aloittaa uudestaan vianmäärityksen.


Vianmääritys: Tarkista palvelimen lisäasetukset

Tarkista seuraavat seikat ja yritä muodostaa uusi yhteys uutispalvelimeen

Ongelma voi liittyä uutispalvelimien lisäasetuksiin. Asetukset antaa sinulle Internet-palveluntarjoaja (ISP).

Tarkista palvelimen lisäasetukset

  1. Valitse Työkalut Tilit.

  2. Valitse uutispalvelin ja valitse sitten Ominaisuudet.

  3. Tarkista Lisäasetukset-välilehdestä seuraavat seikat:

    • Vastaako porttinumero palveluntarjoajan sinulle antamaa numeroa? Suurin osa palveluntarjoajista käyttää porttia 119.

    • Onko palvelimen aikakatkaisuksi määritetty Lyhyt?

      Jotkin palvelimet saattavat tarvita enemmän aikaa yhteyden muodostamiseen. Voit antaa yhteyden muodostamiselle enemmän aikaa siirtämällä liukusäädintä Pitkä-vaihtoehtoa päin.

  4. Voit sulkea valintaikkunat napsauttamalla OK.

  5. Voit katsella uutisryhmiä valitsemalla palvelimen kansioluettelosta ja napsauttamalla työkalurivin Uutisryhmät-painiketta.

Poistuiko ongelma?

Kyllä. Sulje vianmääritys.

Ei. mikä muu voi olla vikana?


Viestiketjujen näyttäminen yhdessä

Kun useat henkilöt osallistuvat sähköposti- ja uutisryhmäkeskusteluihin, on vastauksia (jotka muodostavat "ketjuja") joskus vaikea seurata. Voit määrittää Outlook Expressin ryhmittämään vastaukset alkuperäisen viestin alle. Tämän jälkeen voit katsella alkuperäistä viestiä tai viestiä ja kaikkia siihen lähetettyjä vastauksia.

  • Valitse joko Saapuneet tai uutispalvelin ja valitse Näytä Lajittele. Valitse sitten Ryhmitä viestit aiheen mukaan (sähköposti) tai Ryhmitä viestit viestiketjuittain (uutisryhmät).
  • Voit tuoda näyttöön laajennetut viestiketjut kaikista viesteistä valitsemalla Työkalut Asetukset. Valitse sitten Lukeminen-välilehdestä Laajenna keskusteluketjut automaattisesti -valintaruutu.
Vihjeitä
  • Voit tuoda näyttöön ensimmäisen viestin ja kaikki vastaukset siihen napsauttamalla plusmerkkiä (+) ensimmäisen viestin vieressä. Voit tuoda näyttöön ainoastaan alkuperäisen viestin napsauttamalla miinusmerkkiä (–) viestin vieressä.

  • Viestiketjut ryhmitellään otsikon mukaan. Esimerkiksi viestiketjuun, jonka ensimmäisen viestin otsikko on "Vihjeitä Outlook Expressin käytöstä", sisältyvät kaikki vastaukset, joiden otsikko on "RE: Vihjeitä Outlook Expressin käytöstä".


Uutisryhmäviestien suodattaminen

Voit suodattaa uutisryhmäviestejä määrittämällä, mitä viestejä et halua nähdä. Voit suodattaa viestejä lähettäjän, aiheen, pituuden tai lähetysajan perusteella. Viestit, jotka vastaavat määrittämiäsi ehtoja, eivät lataudu tietokoneeseesi eivätkä näy viestiluettelossa.

  1. Valitse Työkalut Uutisryhmäsuodattimet.

  2. Valitse Lisää.

  3. Valitse uutisryhmä(t), johon haluat soveltaa suodatinta.

  4. Valitse tai kirjoita ehdot, joiden mukaan haluat suodattaa.

Vihje
  • Tuo näyttöön vain vastaukset postittamiisi uutisryhmäviesteihin valitsemalla Näytä Nykyinen näkymä ja valitsemalla sitten Vastaukset postituksiin. Oletussähköpostitilisi sähköpostiosoite on oltava sama kuin osoite, jota käytit viestin postittamiseen.
Aiheeseen liittyvä ohje

Viestin etsiminen uutisryhmästä


Viestien etsiminen uutisryhmistä

  1. Valitse Muokkaa Etsi viesti.

  2. Rajaa etsinnän tulokset kirjoittamalla hakukenttään mahdollisimman tarkat tiedot.

Vihje

  • Voit myös etsiä viestejä lajittelemalla sarakkeet uudelleen (Aihe, Lähettäjä, Lähetetty ja niin edelleen). Voit järjestää viestit sarakeotsikoiden mukaan napsauttamalla sarakeotsikkoa. Kun napsautat esimerkiksi Lähettäjä-saraketta, viestit järjestetään aakkosjärjestykseen lähettäjän nimen mukaan.

Aiheeseen liittyviä ohjeita

Ainoastaan lukemattomien viestien katseleminen

Uutisryhmäviestien suodattaminen

Viestiketjujen näyttäminen yhdessä


Uutisryhmien offline-tilassa lukemisen asetukset

Voit asettaa Outlook Expressin lataamaan tilaamiesi uutisryhmien viestit ja/tai otsikot. Näin voit lukea niitä offline-tilassa myöhemmin.

  1. Valitse uutisryhmä kansioluettelosta.

  2. Valitse Tiedosto Ominaisuudet.

  3. Valitse Päivitä-välilehden Kun tätä uutisryhmää päivitetään, vastaanota -valintaruutu ja valitse haluamasi vaihtoehto.

  4. Toista vaiheet 1 - 3 kaikille haluamillesi uutisryhmille.

Kun haluat ladata viestit, valitse Työkalut Päivitä kaikki.

Vihje
  • Jos määrität, että Outlook Express lataa vain otsikot, voit merkitä kiinnostavat otsikot offline-tilassa ja ladata sitten yksittäiset viestit muodostamalla yhteyden uudelleen.
Aiheeseen liittyviä ohjeita

Uutisryhmän tilaaminen

Tietoja uutisryhmien lukemisesta offline-tilassa

Yksittäisten viestien lataaminen


Suuren uutisryhmäviestin tai tiedoston koodaaminen

Suurten viestien lähettäminen

Monet sähköposti- ja uutispalvelimet määräävät rajoituksia vastaanotettavien ja lähetettävien viestien koolle. Tavallisesti viestin enimmäiskoko on yksi megatavu (1 Mt) liitetiedostot mukaan luettuina.

Outlook Expressin avulla voit lähettää suuria viestejä tai tiedostoja sähköposti- tai uutispalvelimille, jotka määräävät rajoituksia viestin koolle, jakamalla viestin useammaksi pieneksi viestiksi. Kun viestiryhmä on vastaanotettu, sähköpostiohjelma yhdistää sen yhdeksi viestiksi.

  1. Valitse Työkalut Tilit.

  2. Valitse joko Sähköposti- tai Uutisryhmät-välilehdestä Ominaisuudet.

  3. Valitse Lisäasetukset-välilehdestä Lähetä osissa, jos koko on suurempi kuin x Kt-valintaruutu ja kirjoita sellaisen tiedoston enimmäiskoko, jonka voit lähettää.


Levytilan lisääminen tallennettuja uutisryhmäviestejä poistamalla

  1. Valitse Työkalut Asetukset.

  2. Valitse Lisäasetukset-välilehdestä haluamasi vaihtoehdot kaikkien tietokoneessasi olevien viestitiedostojen koon säilyttämiseksi.

    Voit järjestää uudelleen tai poistaa kaikkien tai yhden tietyn viestitiedoston viestit valitsemalla Järjestä uudelleen. Seuraa sitten näyttöön tulevia ohjeita.

Huomautus

  • Suurin osa uutispalvelimista poistaa säännöllisesti vanhat viestit. Kun seuraavan kerran muodostat yhteyden uutisryhmään, jonka olet järjestänyt uudelleen, viestitiedosto sisältää ainoastaan uutispalvelimen senhetkiset viestit.


Uutisryhmäviestien automaattisen lataamisen estäminen

  1. Valitse Työkalut Asetukset.

  2. Poista Lukeminen-välilehdestä Näytä uudet viestit automaattisesti esikatseluikkunassa -valintaruudun valinta.

Vihje

  • Kun edellä mainittu vaihtoehto ei ole valittuna, voit katsella viestiä esikatseluikkunassa painamalla välinäppäintä valittuasi viestin luettelosta.


Siirtyminen sähköpostista uutisaiheisiin
  • Napsauta Outlook-palkin Outlook Express -kuvaketta ja valitse sitten linkki, jonka haluat avata ikkunaan.

TAI

  • Napsauta kansioluettelossa Saapuneet-kuvaketta tai uutispalvelimen kuvaketta.
Aiheeseen liittyvä ohje

Outlook Expressin kansioluettelon, tilarivin tai työkalurivien mukauttaminen


Liitetiedoston katseleminen
  • Kaksoisnapsauta liitetiedoston kuvaketta viesti-ikkunan alareunassa

TAI

  • Napsauta viestin otsikon liitetiedostokuvaketta esikatseluikkunassa ja napsauta sitten tiedostonimeä.
Vihje
  • Voit tallentaa liitetiedoston valitsemalla Tiedosto Tallenna liitteet ja napsauttamalla tiedostonimeä. Voit tallentaa liitteen esikatseluikkunassa pitämällä CTRL-näppäintä painettuna samalla kun napsautat tiedostonimeä.


Vain uutisryhmäviestien vastauksien näyttäminen
  • Valitse Näytä Nykyinen näkymä ja valitse sitten Vastaukset postituksiin.
Aiheeseen liittyviä ohjeita

Uutisryhmäviestien suodattaminen


Pelkästään lukemattomien uutisryhmäviestien katseleminen
  • Valitse Näytä Nykyinen näkymä ja valitse sitten Lukemattomat viestit.
Aiheeseen liittyviä ohjeita

Viestien automaattinen merkitseminen luetuiksi

Uutisryhmäviestien suodattaminen


Lähtevien uutisryhmäviestien rivin pituuden määrittäminen

Outlook Express määrittää automaattisesti vain teksti -muotoisen viestin rivin pituudeksi 76 merkkiä sellaisten palvelimien varalta, jotka näyttävät vain 80 merkkiä rivillä. Kun vastauksessa siteerataan tekstiä vastattavasta viestistä, alkuperäinen teksti on tavallisesti merkitty lisämerkillä. Jos viestiäsi todennäköisesti siteerataan lähettämisen jälkeen, rivitä teksti 70 tai 72 rivimerkin mukaan, jotta teksti ei ylitä ikkunan reunoja.

  1. Valitse Työkalut Asetukset.

  2. Valitse Lähettäminen-välilehdestä Vain teksti ja valitse sitten Asetukset.

  3. Kirjoita vaihtoehtoon Rivitä lähetettävä teksti automaattisesti x merkin jälkeen rivillä näkyvien merkkien enimmäismäärä.


Uutispalvelimen asetusten tarkistaminen

  1. Valitse Työkalut Tilit.

  2. Valitse uutispalvelin ja valitse sitten Ominaisuudet.

  3. Tarkista, että Palvelin-, Yhteys- ja Lisäasetukset-välilehtien asetukset vastaavat Internet-palveluntarjoajan (ISP) edellyttämiä asetuksia.

    Jos asetukset vastaavat toisiaan, ota yhteyttä Internet-palveluntarjoajaan varmistaaksesi, että sinulle on annettu oikeat asetukset ja että palveluntarjoajan palvelimet toimivat ongelmitta.

Poistuiko ongelma?

Kyllä. Sulje vianmääritys.

Ei. Haluan kokeilla muita vianmääritysvaihtoehtoja.


Viestiluettelossa näkyvien sarakkeiden muuttaminen

  1. Valitse Näytä Sarakkeet.

  2. Voit lisätä sarakkeen napsauttamalla sarakkeen nimeä Käytettävissä olevat sarakkeet -luettelossa ja valitsemalla sitten Lisää.

    Voit poistaa sarakkeen napsauttamalla sarakkeen nimeä Näytettävät sarakkeet -luettelossa ja valitsemalla sitten Poista.

    Voit muuttaa sarakkeiden järjestystä napsauttamalla sarakkeen nimeä ja napsauttamalla sitten Siirrä ylös tai Siirrä alas.


Viestien automaattinen merkitseminen luetuiksi

  1. Valitse Työkalut Asetukset.

  2. Valitse Lukeminen-välilehdestä Merkitse viesti luetuksi, kun sitä on katseltu X sekuntia -valintaruutu.

    Voit merkitä kaikki uutisryhmäviestit luetuiksi poistuessasi Outlook Expressistä tai siirtyessäsi toiseen uutisryhmään valitsemalla Merkitse kaikki viestit luetuiksi poistuttaessa uutisryhmästä -valintaruudun.

Vihjeitä

  • Voit merkitä yksittäisen viestin luetuksi tai lukemattomaksi valitsemalla Muokkaa-valikosta Merkitse luetuksi tai Merkitse lukemattomaksi.

  • Voit merkitä kaikki uutisryhmän viestiketjun viestit luetuiksi napsauttamalla mitä tahansa viestiä ketjussa ja valitsemalla sitten Muokkaa Merkitse viestiketju luetuksi. Viestiketjuun kuuluvat alkuperäinen viesti ja kaikki siihen lähetetyt vastaukset. Ketjut järjestetään ja ryhmitetään otsikon mukaan. Esimerkiksi ketjuun, joka alkaa "Vinkkejä labradorinnoutajien omistajille" -otsikon sisältävästä viestistä, sisältyvät kaikki vastaukset, joiden otsikko on "RE: Vinkkejä labradorinnoutajien omistajille".

Aiheeseen liittyvä ohje

Pelkästään lukemattomien uutisryhmäviestien katseleminen


Viestien näyttämisessä käytettävien fonttien muuttaminen

  1. Valitse Työkalut Asetukset.

  2. Valitse Lukeminen-välilehdestä Fontit ja muuta sitten asetuksia.


Lähtevän viestin prioriteetin muuttaminen

Kun lähetät jollekin suuren prioriteetin viestin, vastaanottajan Saapuneet-kansiossa näkyy sen vieressä "hälytys"-kuvake (tavallisesti huutomerkki), jotta vastaanottaja tietää, että se on tärkeä tai että se tulisi lukea heti.

  • Valitse viesti-ikkunassa Työkalut Valitse prioriteetti ja valitse haluamasi prioriteettivaihtoehto.
Huomautus
  • Asetus muuttaa ainoastaan käsiteltävänä olevan viestin prioriteetin.


Sähköposti- tai uutispalvelimen lisääminen

Tarvitset seuraavat tiedot Internet-palveluntarjoajaltasi (ISP) tai lähiverkon (LAN) järjestelmänvalvojalta:

  • Voidaksesi lisätä sähköpostitilin tarvitset sähköpostipalvelimen nimen, tilin nimen ja salasanan sekä saapuvat viestit ja lähtevät viestit käsittelevien sähköpostipalvelimien nimet.

  • Uutisryhmien lukemista varten tarvitset sen uutispalvelimen nimen, johon haluat yhteyden, sekä tarvittaessa tilin nimen ja salasanan.

  1. Valitse Työkalut Tilit.

  2. Valitse Lisää.

  3. Valitse joko Sähköposti tai Uutisryhmät ja seuraa sitten ohjatun Internet-yhteyden muodostamisen ohjeita yhteyden muodostamiseksi sähköposti- tai uutispalvelimeen.

Aiheeseen liittyvä ohje

Aiemmin käyttöön otetun sähköposti- tai uutispalvelimen vaihtaminen


Outlook Expressin kansioluettelon, tilarivin tai työkalurivien mukauttaminen

  • Saat näkyviin ainoastaan ikkunassa näkyvät kansiot ja HTML-linkit valitsemalla Outlook Express kansioluettelon yläreunasta tai Outlook-palkista.

TAI

  • Voit piilottaa tai tuoda näkyviin kansiot, tilarivin tai työkalurivit valitsemalla Näytä Asettelu ja valitsemalla sitten haluamasi vaihtoehdot.


Esikatseluikkunan näytön mukauttaminen

Esikatseluikkunassa voit tarkastella viestin sisältöä avaamatta viestiä. Voit sijoittaa esikatseluikkunan viestiluettelon alapuolelle tai sen viereen. Voit valita esikatseluikkunaan näkyviin viestin otsikon tai pelkän viestin. Voit myös piilottaa esikatseluikkunan kokonaan.

  1. Valitse Näytä Asettelu.

  2. Valitse Esikatseluruutu-kohdasta haluamasi vaihtoehdot.

Huomautus
  • Voit muuttaa esikatseluikkunan ja viestiluettelon kokoa vetämällä niiden välistä jakopalkkia.


Yksittäisten viestien lataaminen

Jos olet asettanut Outlook Expressin lataamaan ainoastaan viestien otsikot tarkasteltavaksi offline-tilassa, voit merkitä kiinnostavilta vaikuttavat otsikot ollessasi offline-tilassa. Kun valitset tämän jälkeen Työkalut Päivitä kaikki, Outlook Express muodostaa Internet-yhteyden ja lataa viestit kokonaan tarkasteltaviksi offline-tilassa.

  1. Valitse lataamassasi uutisryhmässä kiinnostavalta vaikuttava viestin otsikko.

  2. Valitse Työkalut Merkitse noudettaviksi ja valitse sitten Merkitse viesti. Toista nämä vaiheet jokaisen sellaisen otsikon kohdalla, jonka viestin haluat lukea offline-tilassa.

  3. Valitse Työkalut Päivitä kaikki.

Vihje
  • Kun olet ladannut viestit offline-lukemista varten ja katkaissut yhteyden Internetiin, valitse Näytä Nykyinen näkymä ja tuo sitten näyttöön vain valitsemasi viestit valitsemalla Ladatut viestit.
Aiheeseen liittyviä ohjeita

Tietoja uutisryhmien lukemisesta offline-tilassa

Uutisryhmien offline-tilassa lukemisen asetukset


Uuden viestin lähettäminen uutisryhmään

Uuden viestin lähettäminen

  1. Valitse kansioluettelosta uutisryhmä, johon haluat lähettää viestin.

  2. Napsauta työkalurivin Luo viesti -painiketta.

    Voit lähettää viestin muihin uutisryhmiin valitsemalla Työkalut Valitse uutisryhmät. Valitse uutisryhmä luettelosta ja valitse sitten Lisää. Voit valita uutisryhmät kaikkien uutisryhmien tai vain tilaamiesi joukosta.

  3. Kirjoita viestisi aihe. Outlook Express ei voi lähettää viestiä, jolla ei ole aihetta.

  4. Kirjoita viesti ja napsauta sitten työkalurivin Postita -painiketta.

Huomautus

  • Voit lähettää yksittäisen viestin useisiin uutisryhmiin ainoastaan, jos kaikki uutisryhmät ovat samalla uutispalvelimella. Voit lähettää viestin eri uutispalvelimilla oleviin uutisryhmiin luomalla kutakin uutispalvelinta varten erillisen viestin.

  • Voit peruuttaa lähetetyn viestin valitsemalla viestin ja valitsemalla Lähetä Peruuta viesti. Viestin peruuttaminen ei poista viestiä uutisryhmän käyttäjän tietokoneesta, jos käyttäjä on ladannut viestin ennen sen peruuttamista.

Aiheeseen liittyviä ohjeita

Viestien lähettäminen uutisryhmiin

Linkin, kuvan tai tiedostoliitteen lisääminen viestiin

Käyntikortin tai allekirjoituksen lisääminen yksittäiseen viestiin

Viestin tekstin muotoileminen


Uutisryhmän viestiin vastaaminen

  1. Valitse viestiluettelosta viesti, johon haluat vastata.

  2. Voit vastata koko uutisryhmälle napsauttamalla työkalurivin Vastaa ryhmään -painiketta. (Voit lähettää myös muihin uutisryhmiin valitsemalla Työkalut Valitse uutisryhmät. Valitse uutisryhmä luettelosta ja valitse sitten Lisää. Voit valita uutisryhmän kaikkien palvelimen uutisryhmien tai vain tilaamiesi uutisryhmien joukosta.)

    Voit vastata viestin kirjoittajalle sähköpostitse napsauttamalla työkalurivin Vastaa lähettäjälle -painiketta.

  3. Kirjoita viesti.

  4. Jos haluat lähettää viestin uutisryhmään, napsauta työkalurivin Postita-painiketta.

    Jos haluat lähettää vastauksen viestin kirjoittajalle, napsauta Lähetä-painiketta.

Huomautuksia

  • Voit vastata yhdellä viestillä useisiin uutisryhmiin ainoastaan, jos uutisryhmät ovat samalla uutispalvelimella. Voit lähettää vastauksen toisilla uutispalvelimilla oleviin uutisryhmiin luomalla kullekin uutispalvelimelle erillisen vastauksen.

  • Voit peruuttaa lähetetyn viestin valitsemalla uutisryhmän, johon lähetit sen, ja valitsemalla sitten Lähetä Peruuta viesti. Viestin peruuttaminen ei poista viestiä uutisryhmän käyttäjän tietokoneesta, jos käyttäjä on ladannut viestin ennen sen peruuttamista.

  • Voit tuoda näyttöön tietoja uutisryhmäviestistä (esimerkiksi lähetyspäivämäärän) valitsemalla Tiedosto Ominaisuudet.

Aiheeseen liittyviä ohjeita

Viestien lähettäminen uutisryhmiin

Käyntikortin tai allekirjoituksen lisääminen yksittäiseen viestiin

Linkin, kuvan tai tiedostoliitteen lisääminen viestiin

Viestin tekstin muotoileminen

Suurten viestien lähettäminen


Lähtevien viestien kopioiden poistaminen

Outlook Express tallentaa kopiot lähettämiesi viestien kopiot Lähetetyt-kansioon. Voit säästää levytilaa muuttamalla tätä asetusta.

  1. Valitse Työkalut Asetukset.

  2. Poista Lähettäminen-välilehdestä Tallenna lähetetyistä viesteistä kopio Lähetetyt-kansioon -valintaruudun valinta.

Vihje

  • Kun olet poistanut valintaruudusta valinnan, voit tallentaa kopion viestistä sitä luodessasi kirjoittamalla sähköpostinimesi Kopio-ruutuun.


Uutisryhmän tarkasteleminen tilaamatta

Saat selville, sopiiko tietty uutisryhmä sinulle, lukemalla joitakin siihen kuuluvia viestejä. Kun löydät sinua kiinnostavia uutisryhmiä, voit tilata ne, jolloin ne ovat helposti käytettävissäsi.

  1. Napsauta työkalurivin Uutisryhmät-painiketta.

  2. Jos näyttöön tulee Uutispalvelimet-luettelo, valitse siitä palvelin.

  3. Valitse Kaikki-välilehdestä uutisryhmä ja valitse sitten Siirry.

Vihjeitä

  • Voit etsiä uutisryhmiä, joiden otsikot sisältävät tiettyjä sanoja, kirjoittamalla sanat Näytä uutisryhmät, jotka sisältävät -ruutuun.

  • Kun tarkastelet uutisryhmää ensimmäistä kertaa, viestien latautuminen voi kestää useita minuutteja. Seuraavalla kerralla uutisryhmä latautuu nopeammin, koska Outlook Express lataa ainoastaan uudet viestit.

  • Voit tilata tarkastelemasi uutisryhmän valitsemalla Työkalut Tilaa tämä ryhmä.

Aiheeseen liittyvä ohje

Kiinnostavien uutisryhmien etsiminen


Kansioiden lisääminen, poistaminen ja vaihtaminen

Voit käsitellä postikansioitasi monella tavalla, jotta haluamiesi viestien paikallistaminen olisi helppoa.

  • Voit lisätä kansion valitsemalla Tiedosto Kansio ja valitsemalla sitten Uusi kansio. Kirjoita kansiolle haluamasi nimi Kansion nimi -ruutuun.
  • Voit siirtyä käsittelemään toista kansiota napsauttamalla kansion nimeä Outlook-palkissa tai kansioluettelossa.
  • Voit poistaa kansion napsauttamalla kansion nimeä Outlook-palkissa tai kansioluettelossa ja valitsemalla sitten Poista.
Huomautus
  • Et voi poistaa tai nimetä uudelleen Poistetut-, Saapuneet-, Lähtevät- tai Lähetetyt-kansioita.


Viestin poistaminen

  1. Valitse viesti viestiluettelosta.

  2. Napsauta työkalurivin Poista-painiketta.

  3. Jos viestit on tallennettu IMAP-palvelimelle, tyhjennä poistetut viestit kansiosta valitsemalla Tiedosto Poista poistetut viestit.

Huomautuksia

  • Voit palauttaa poistamasi paikallisen viestin avaamalla Poistetut-kansion ja kopioimalla viestin Saapuneet-kansioon tai johonkin toiseen kansioon. Voit palauttaa IMAP-palvelimella poistettavaksi merkityn viestin valitsemalla Tiedosto Kumoa poisto.

  • Jos et halua säilyttää Poistetut-kansion viestejä poistuttuasi Outlook Expressistä, valitse Työkalut Asetukset. Valitse Yleiset-välilehdestä Tyhjennä Poistetut-kansio lopetettaessa -valintaruutu.

  • Poista poistetut kohteet manuaalisesti napsauttamalla Poistetut-kansiota hiiren kakkospainikkeella ja valitsemalla Tyhjennä kansio.

Aiheeseen liittyvä ohje

Viestin siirtäminen tai kopioiminen toiseen kansioon


Sähköpostiviestin välittäminen

  1. Avaa tai valitse viesti, jonka haluat välittää.

  2. Napsauta työkalurivin Välitä viesti -painiketta ja kirjoita sitten jokaisen vastaanottajan sähköpostinimi. Erota sähköpostinimet toisistaan pilkulla tai puolipisteellä ( ; ).

  3. Kirjoita viesti ja napsauta sitten työkalurivin Lähetä-painiketta.

    Jos sinulla on useita sähköpostitilejä, valitse Tiedosto Lähetä viesti käyttäen ja valitse sitten sähköpostitili.

    Jos työskentelet offline-tilassa, valitse Tiedosto Lähetä myöhemmin. Voit toimittaa viestin valitsemalla Työkalut Lähetä.

Vihje

  • Voit tarkistaa uudet viestit samalla, kun lähetät viestin, napsauttamalla työkalurivin Lähetä ja vastaanota -painiketta.


Viestin siirtäminen tai kopioiminen toiseen kansioon

  1. Napsauta viestiluettelossa hiiren kakkospainikkeella viestiä, jonka haluat siirtää tai kopioida.

  2. Valitse Siirrä tai Kopioi ja napsauta sitten kansiota, johon haluat siirtää viestin.


Viestin tulostaminen

Voit tulostaa esikatseluikkunassa näkyvän viestin tai erillisessä ikkunassa avoinna olevan viestin.

  • Valitse Tiedosto Tulosta ja valitse haluamasi asetukset.


Salattujen ja/tai digitaalisesti allekirjoitettujen viestien lukeminen

Jotta voit vaihtaa salattuja viestejä sinun on saatava oma digitaalinen tunnus sertifikaatin myöntäjältä ja annettava digitaalisen tunnuksen julkinen avain henkilöille, joiden kanssa haluat vaihtaa viestejä.

Outlook Express lähettää oletusarvon mukaan julkisen avaimesi aina, kun lähetät digitaalisesti allekirjoitettuja viestejä. Voit tarkistaa tämän seuraavasti:

  1. Valitse Työkalut Asetukset.

  2. Valitse Suojaus-välilehdestä Lisäasetukset ja varmista, että Sisällytä digitaalinen tunnus allekirjoitettuihin viesteihin -valintaruutu on valittuna.

Kun olet lähettänyt digitaalisesti allekirjoitetun viestin digitaalisen tunnuksesi kanssa jollekulle, voit lukea hänen lähettämänsä salatut viestit samalla tavalla kuin tavallisen viestin.

Huomautus
  • Kun vastaanotat digitaalisesti allekirjoitetun viestin, voit lisätä lähettäjän digitaalisen tunnuksen osoitteistoosi, jos sinulla ei vielä ole hänen tunnustaan.
Aiheeseen liittyviä ohjeita

Digitaalisen tunnuksen lisääminen osoitteistoon

Suojatut viestit

Digitaalisen tunnuksen hankkiminen ja lisääminen sähköpostitiliin

Suojattujen tai digitaalisesti allekirjoitettujen viestien lähettäminen